bdew

[Released] Bdew Server mods - New mod: Fishy Tweaks - Updated Apr 09

Recommended Posts

2 hours ago, Elsa said:

I just copied and pasted your settings but with bisons it still 10km/h

 

 

With 1.2 setting i'm getting 22km/h with 4 untraited bison on a wagon. Not sure why it's not working for you... do you have any other vehicle-related mod by chance?

Share this post


Link to post
Share on other sites
9 hours ago, bdew said:

 

With 1.2 setting i'm getting 22km/h with 4 untraited bison on a wagon. Not sure why it's not working for you... do you have any other vehicle-related mod by chance?

I dont think so.. Could be that we have a mod that adds the PMK ones? But i doubt... 

Share this post


Link to post
Share on other sites

If you want the PMK wagons to go as fast as the normal wagons, you would need to add the wagon ID's to the move mod properties file. The only wagon that mod tells to go faster is the default one with the ID 850.

Edited by Governor

Share this post


Link to post
Share on other sites
42 minutes ago, Governor said:

If you want the PMK wagons to go as fast as the normal wagons, you would need to add the wagon ID's to the move mod properties file. The only wagon that mod tells to go faster is the defaukt one with the ID 850.

Oh i see. Not sure how throu not good on that

Edited by Elsa

Share this post


Link to post
Share on other sites
36 minutes ago, Elsa said:

Oh i see. Not sure how throu not good on that

Just copy and paste the entry in the properties file for the wagon and replace the number 850 with the id of the new wagon. Do that for each wagon. To find the ids of the other wagons, just look in your log file for your server. It will be in the beginning part of the file when your server is just starting up

  • Like 1

Share this post


Link to post
Share on other sites
7 hours ago, bdew said:

Animated corpses will correctly emit light if a glow rune is attached

I believe i missed some ^^

 

How attach runes to the corpses?

 

Eject

Share this post


Link to post
Share on other sites
Quote

If you want the PMK wagons to go as fast as the normal wagons, you would need to add the wagon ID's to the move mod properties file. The only wagon that mod tells to go faster is the default one with the ID 850.

 

I have this issue and I've done this exact thing but they do not go as fast as my other wagons.  I'm using some wagons from another custom mod and they have their own unique ID's and they work just fine.

Spoiler

# wagon
vehicle@850 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@1513 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@1514 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@1515 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@1516 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@1517 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@1518 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@1519 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@1520 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@1521 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@1522 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@1523 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@1524 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@1525 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@1526 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@1527 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@1528 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@1529 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@1530 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@1531 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@1532 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@22638 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@22639 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@22640 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@22641 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@22642 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@22643 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@22644 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@22645 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@22646 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@22647 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@22648 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@22649 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@22650 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@22651 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@22652 =2.5,-1.5,2500.0,0.06,0,10,21
vehicle@22653 =2.5,-1.5,2500.0,0.06,0,10,21

 

The ones 22638 - 22653 are the ones from your mod Governor.  I got those IDs from the server log in the very beginning.  Unless those aren't the correct ID's.

Spoiler

[10:40:00 PM] INFO org.gotti.wurmunlimited.modsupport.IdFactory: Using id 22653 for itemtemplate org.takino.wagon.Jenn-Kellon

[10:40:00 PM] INFO org.gotti.wurmunlimited.modsupport.IdFactory: Using id 22652 for itemtemplate org.takino.wagon.Mol-Rehan

[10:40:00 PM] INFO org.gotti.wurmunlimited.modsupport.IdFactory: Using id 22651 for itemtemplate org.takino.wagon.Horde of the Summoned

[10:40:00 PM] INFO org.gotti.wurmunlimited.modsupport.IdFactory: Using id 22650 for itemtemplate org.takino.wagon.Dragon Kingdom

[10:40:00 PM] INFO org.gotti.wurmunlimited.modsupport.IdFactory: Using id 22649 for itemtemplate org.takino.wagon.Empire of Mol-Rehan

[10:40:00 PM] INFO org.gotti.wurmunlimited.modsupport.IdFactory: Using id 22648 for itemtemplate org.takino.wagon.Black Legion

[10:40:00 PM] INFO org.gotti.wurmunlimited.modsupport.IdFactory: Using id 22647 for itemtemplate org.takino.wagon.Ebonaura

[10:40:00 PM] INFO org.gotti.wurmunlimited.modsupport.IdFactory: Using id 22646 for itemtemplate org.takino.wagon.Kingdom of Sol

[10:40:00 PM] INFO org.gotti.wurmunlimited.modsupport.IdFactory: Using id 22645 for itemtemplate org.takino.wagon.The Roman Republic

[10:40:00 PM] INFO org.gotti.wurmunlimited.modsupport.IdFactory: Using id 22644 for itemtemplate org.takino.wagon.Valhalla Descendants

[10:40:00 PM] INFO org.gotti.wurmunlimited.modsupport.IdFactory: Using id 22643 for itemtemplate org.takino.wagon.Macedonia

[10:40:00 PM] INFO org.gotti.wurmunlimited.modsupport.IdFactory: Using id 22642 for itemtemplate org.takino.wagon.Dreadnought

[10:40:00 PM] INFO org.gotti.wurmunlimited.modsupport.IdFactory: Using id 22641 for itemtemplate org.takino.wagon.The Crusaders

[10:40:00 PM] INFO org.gotti.wurmunlimited.modsupport.IdFactory: Using id 22640 for itemtemplate org.takino.wagon.Pandemonium

[10:40:00 PM] INFO org.gotti.wurmunlimited.modsupport.IdFactory: Using id 22639 for itemtemplate org.takino.wagon.Wurm University

[10:40:00 PM] INFO org.gotti.wurmunlimited.modsupport.IdFactory: Using id 22638 for itemtemplate org.takino.wagon.Valhalla II

 

Although I did notice this loads after the movemod.  Could that be the issue?

Edited by Asperis

Share this post


Link to post
Share on other sites

It's possible that movemod can't change settings of modded vehicles from other mods, depending on how they are implemented. The other mod can just add settings for that stuff to their config, which will be much easier than me trying to fiddle with it from my side.

  • Like 2

Share this post


Link to post
Share on other sites

Hello @bdew

 

Just to ask, is it possible for you in the stuff on tables mod that we can decrease/increase the size of the items?

I like to change the size how it is in the taxidermy mod. For some decorations it would be cool if i can make some items smaller or bigger.

 

Eject

Edited by Eject

Share this post


Link to post
Share on other sites
On 3/6/2018 at 10:18 AM, Eject said:

Hello @bdew

 

Just to ask, is it possible for you in the stuff on tables mod that we can decrease/increase the size of the items?

I like to change the size how it is in the taxidermy mod. For some decorations it would be cool if i can make some items smaller or bigger.

 

Eject

 

I get lots of great ideas from you! :-)

  • Like 1

Share this post


Link to post
Share on other sites

Hullo friends!

FYI, I've made a visual list of all the taxidermy items on my wurm website, which should help with picking and choosing what to create. Ignore any errors you may see elsewhere on the site, as it's still under construction. I'll make a separate announcement about it once it's done.

 

But for now, thought you might find the taxidermy page useful at least!

 

http://andrea.net/wurm/items/Taxidermy.shtml

 

taxidermy_list.jpg

 

 

Edited by Malena
  • Like 5

Share this post


Link to post
Share on other sites
44 minutes ago, Malena said:

Hullo friends!

FYI, I've made a visual list of all the taxidermy items on my wurm website, which should help with picking and choosing what to create. Ignore any errors you may see elsewhere on the site, as it's still under construction. I'll make a separate announcement about it once it's done.

 

But for now, thought you might find the taxidermy page useful at least!

 

http://andrea.net/wurm/items/Taxidermy.shtml

 

 

That's awesome, thanks!

 

One thing, i've noticed the horse and hellhorse screenshots were taken with an older version that showed them incorrectly in animated form... with all the possible gear on top of each other. This should be fixed in the latest versions, if you can please update those :P

 

Share this post


Link to post
Share on other sites
13 minutes ago, bdew said:

That's awesome, thanks!

One thing, i've noticed the horse and hellhorse screenshots were taken with an older version that showed them incorrectly in animated form... with all the possible gear on top of each other. This should be fixed in the latest versions, if you can please update those :P

 

Oooooooohh! Sure thing, I'll do that right away!

Share this post


Link to post
Share on other sites

So updated the mod and logged on... there's a slight problem!!!

 

taxidermy_slightproblem.jpg

Share this post


Link to post
Share on other sites
5 minutes ago, Malena said:

So updated the mod and logged on... there's a slight problem!!!

 

taxidermy_slightproblem.jpg

 

Oh my :D

 

What's the data2 set on those oversized ones? there has been a slight change of how the data is calculated between versions, but it shouldn't cause that.... i think.

Share this post


Link to post
Share on other sites
5 minutes ago, bdew said:

 

Oh my :D

 

What's the data2 set on those oversized ones? there has been a slight change of how the data is calculated between versions, but it shouldn't cause that.... i think.

 

I left data2 to the default (which was -1 at least before) when I first created them. The only mobs data2:s that I touched were the three kingdom guards to get their colors right.

Share this post


Link to post
Share on other sites

Does someone here have a PvE, non-Epic, Creative server using Highway Portals that I could try out? I'm interested to see what it's like, in case we take Epic off our server and add Highway Portals. 

Share this post


Link to post
Share on other sites

 

20 minutes ago, Batta said:

Does someone here have a PvE, non-Epic, Creative server using Highway Portals that I could try out? I'm interested to see what it's like, in case we take Epic off our server and add Highway Portals. 

 

My Otherlands PVE Cluster has 3 servers that are all PVE and non-epic and have active town portal networks if you want to check them out.

 

23 minutes ago, Malena said:

 

I left data2 to the default (which was -1 at least before) when I first created them. The only mobs data2:s that I touched were the three kingdom guards to get their colors right.

 

Oops. Fixed in v1.3. There was an error that made GM-spawned preserved corpses (with data2=-1) be much larger than they should.

 

https://github.com/bdew-wurm/taxidermy/releases/tag/v1.3

 

 

 

  • Like 3

Share this post


Link to post
Share on other sites

So after updating to 1.3, I log on and they've all turned their butts towards me! The nerve! The audacity!

 

taxidermy_butts.jpg

  • Like 4

Share this post


Link to post
Share on other sites
1 hour ago, Malena said:

 

So after updating to 1.3, I log on and they've all turned their butts towards me! The nerve! The audacity!

 

 

Yes it's a side effect of going from item-based rendering to creature-based in 1.1. For some reason wurm renders items and creatures at different angles... wogic \o/

 

It's a one off thing and no more backside-turning is expected in the future :P

 

  • Like 1

Share this post


Link to post
Share on other sites
1 minute ago, bdew said:

Yes it's a side effect of going from item-based rendering to creature-based in 1.1. For some reason wurm renders items and creatures at different angles... wogic \o/

It's a one off thing and no more backside-turning is expected in the future :P

 

Aaah ok! Thanks for the info :)

 

We gots a new problem though. *grins mischievously*...

So of course first thing was to start rotating them around again. But the keybinds refuse to work with these objects anymore. My push/pull/rotate keybinds still work absolutely fine with other objects. Annnnnnddd I CAN in fact right click and use the movement tools in the context menu. I just can't use my keybinds on them! 

Share this post


Link to post
Share on other sites

Ok it seems to be for some rotations of the animals, for others not. Bdew I'm gonna make you a little unlisted video to show what I mean.

Edited by Malena

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.