Sign in to follow this  
Jainy

Website not working?

Recommended Posts

Trying to get onto www.wurmonline.com and it's coming up with 'The requested URL could not be retrieved'. Anyone else having this issue? I don't have a short cut saved so I can't play ='(


Share this post


Link to post
Share on other sites

I also cannot access the website...but even worse, when i try to log in to the game I am getting stuck on the loading screen.


Share this post


Link to post
Share on other sites

I can't get to the site either, I can ping it all day long but I can't play the game, view the website or the wiki.


 


I can however load the sites on my phone, that is connected to only by my wi-fi


Share this post


Link to post
Share on other sites

The Wurmclient in my downloads will not work either.


Share this post


Link to post
Share on other sites

ya, got disconnected, havent been able to log back in to retrieve my char, stuck on the connecting to server section of loading screen and the wurm website aint loading  .. im also from new zealand


 


Been going on for a good hour or so now


Share this post


Link to post
Share on other sites

I have been trying for about three hours to log into game and fail every attempt (I am from U.S.), can get as far as Loading screen and then it justs keeps loading forever... I am getting no news feed to launcher window either. I have been attempting to load website www.wurmonline.com and fails too. My ping trace to anywhere else in the world I can think of is fine.


Share this post


Link to post
Share on other sites

If it's ok for some but not others, it's usually a problem somewhere in between you and wurm servers. Probably not much they can do about it but wait and see :(

Share this post


Link to post
Share on other sites

ya, got disconnected, havent been able to log back in to retrieve my char, stuck on the connecting to server section of loading screen and the wurm website aint loading  .. im also from new zealand

 

Been going on for a good hour or so now

im in NZ too!

Share this post


Link to post
Share on other sites

it enough to save my things... but its not 100%, I have a sever moorage effect going on.  Thank for the heads up scottfree, us kiwis should connect up some time


Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this