Sign in to follow this  

Village Teleport from Ship - Works but fails

Recommended Posts

/vteleport or the karma teleport...

I crossed the border from Indy - had the usual, has the boat kicked me where is the boat. situation. So i used /vteleport, couldnt do it from indy.

it teleported me to my deed (or seemed to) but then i got stuck as soon as i tried to move more than 1 tile.

/stuck did nothing.. so i relogged.


When i logged back in, i was still on the boat. (the commander of the boat did not see me still on the boat until i relogged, to him, i had teleported successfully)

I had used my free teleport and had to use the karma one the second time.. i disembarked just in case it was a boat problem and not a transition problem.

It then worked.

I find myself with 300 karma instead of 1300 but i guess that's ok because it's relatively useless anyway.


I was advised to report this bug.
If you can re-credit me my freebie teleport (or award me 1k Karma), that would be mighty fine of you.. either way, I think i won't be the last person to try teleporting from a ship fresh across the border and this problem will, occur again.


take care

Edited by Steveleeb

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this