Sign in to follow this  
Nebelpfade

Java : Unable To Launch The Application

Recommended Posts

My java problem ~


 


"Unable to launch the application"


 


Exception


com.sun.deploy.net.FailedDownloadException: Unable to load resource: http://www.wurmonline.com/client/wurmclient.jnlp

at com.sun.deploy.net.DownloadEngine.actionDownload(Unknown Source)

at com.sun.deploy.net.DownloadEngine.downloadResource(Unknown Source)

at com.sun.deploy.cache.ResourceProviderImpl.getResource(Unknown Source)

at com.sun.deploy.cache.ResourceProviderImpl.getResource(Unknown Source)

at com.sun.javaws.Launcher.updateFinalLaunchDesc(Unknown Source)

at com.sun.javaws.Launcher.prepareToLaunch(Unknown Source)

at com.sun.javaws.Launcher.prepareToLaunch(Unknown Source)

at com.sun.javaws.Launcher.launch(Unknown Source)

at com.sun.javaws.Main.launchApp(Unknown Source)

at com.sun.javaws.Main.continueInSecureThread(Unknown Source)

at com.sun.javaws.Main.access$000(Unknown Source)

at com.sun.javaws.Main$1.run(Unknown Source)

at java.lang.Thread.run(Unknown Source)

 

 

 Wrapped Exception


java.net.SocketException: Invalid argument: connect

at java.net.DualStackPlainSocketImpl.connect0(Native Method)

at java.net.DualStackPlainSocketImpl.socketConnect(Unknown Source)

at java.net.AbstractPlainSocketImpl.doConnect(Unknown Source)

at java.net.AbstractPlainSocketImpl.connectToAddress(Unknown Source)

at java.net.AbstractPlainSocketImpl.connect(Unknown Source)

at java.net.PlainSocketImpl.connect(Unknown Source)

at java.net.SocksSocketImpl.connect(Unknown Source)

at java.net.Socket.connect(Unknown Source)

at java.net.Socket.connect(Unknown Source)

at sun.net.NetworkClient.doConnect(Unknown Source)

at sun.net.www.http.HttpClient.openServer(Unknown Source)

at sun.net.www.http.HttpClient.openServer(Unknown Source)

at sun.net.www.http.HttpClient.<init>(Unknown Source)

at sun.net.www.http.HttpClient.New(Unknown Source)

at sun.net.www.http.HttpClient.New(Unknown Source)

at sun.net.www.protocol.http.HttpURLConnection.getNewHttpClient(Unknown Source)

at sun.net.www.protocol.http.HttpURLConnection.plainConnect(Unknown Source)

at sun.net.www.protocol.http.HttpURLConnection.connect(Unknown Source)

at com.sun.deploy.net.BasicHttpRequest.doRequest(Unknown Source)

at com.sun.deploy.net.BasicHttpRequest.doRequest(Unknown Source)

at com.sun.deploy.net.BasicHttpRequest.doGetRequest(Unknown Source)

at com.sun.deploy.net.DownloadEngine.actionDownload(Unknown Source)

at com.sun.deploy.net.DownloadEngine.downloadResource(Unknown Source)

at com.sun.deploy.cache.ResourceProviderImpl.getResource(Unknown Source)

at com.sun.deploy.cache.ResourceProviderImpl.getResource(Unknown Source)

at com.sun.javaws.Launcher.updateFinalLaunchDesc(Unknown Source)

at com.sun.javaws.Launcher.prepareToLaunch(Unknown Source)

at com.sun.javaws.Launcher.prepareToLaunch(Unknown Source)

at com.sun.javaws.Launcher.launch(Unknown Source)

at com.sun.javaws.Main.launchApp(Unknown Source)

at com.sun.javaws.Main.continueInSecureThread(Unknown Source)

at com.sun.javaws.Main.access$000(Unknown Source)

at com.sun.javaws.Main$1.run(Unknown Source)

at java.lang.Thread.run(Unknown Source)

 

 

Console


Java Web Start 10.45.2.18

Using JRE version 1.7.0_45-b18 Java HotSpot 64-Bit Server VM

User home directory = C:\Users\Nebel

----------------------------------------------------

c:   clear console window

f:   finalize objects on finalization queue

g:   garbage collect

h:   display this help message

m:   print memory usage

o:   trigger logging

p:   reload proxy configuration

q:   hide console

r:   reload policy configuration

s:   dump system and deployment properties

t:   dump thread list

v:   dump thread stack

0-5: set trace level to <n>

----------------------------------------------------

#### Java Web Start Error:

(nothing)

 


Share this post


Link to post
Share on other sites

This occurs when a firewall is blocking the download of the launcher. For example, if you have Avast! Antivirus, check your settings for the Web Shield.

Share this post


Link to post
Share on other sites

Microsoft security essentials - tried with it at off - doesn't work.


Windows Firewall - tried with it at off - doesn't work.


AdBlock - allowed the website - doesnt' work.


 


Any ideas ?  :huh:


Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this