Sign in to follow this  
Guruen

Can't Create Temple

Recommended Posts

So seems there's another bug on Celebration, this time it's with creating a temple. I get the option, and i'm in the right area, and 100+ above water level etc..


When i click the option, nothing happens. No message or anything.


 


This happened earlier with pylons as well. And there has been no official message about this. So can we please get a dev to look into this.. Getting stupid with quests popping up, which has no way of being done!


Share this post


Link to post
Share on other sites

cant build pylon either... on other servers it works <_<


Best would be to bring unfinished piece from other server and finish in cele.


Share this post


Link to post
Share on other sites

cant build pylon either... on other servers it works <_<

Best would be to bring unfinished piece from other server and finish in cele.

Yeah, already made a post about that a couple of months ago - No official words from devs on that either. :(

Don't think that's possible is it? Can't remember who told me a GM tried to bring one in that was created on another server, he couldn't drop it.

Share this post


Link to post
Share on other sites

If anyone on another server than Celebration is able to create one, please let me know. And if possible mail me one (You can COD it to me and you won't be charged any mailing fee) and i'll try and see if it's possible to drop it on celebration and work on it. (so we can see if it's a creation bug or something else) 
 

Share this post


Link to post
Share on other sites

I recently fixed a bug related to building temples that prevented them from ever being built, I don't think we have updated the servers after I fixed it. 
Even after the fix it wont tell you why you fail when you fail on the create action.

  • Like 1

Share this post


Link to post
Share on other sites

I recently fixed a bug related to building temples that prevented them from ever being built, I don't think we have updated the servers after I fixed it. 

Even after the fix it wont tell you why you fail when you fail on the create action.

Well let's get that update ingame ;) Before the quest runs out hehe

At least you'll get a create action correct? And will the option to create show even if you're not in the right area/quest active? :)

Edited by Guruen

Share this post


Link to post
Share on other sites

I'm adding a few basic fail messages so that it will be possible to figure out what went wrong. 

I think the option can show if you are in the wrong area but not when the other criteria is not fulfilled.
I think the option will show when there is no mission too, but that might just be on test.

Share this post


Link to post
Share on other sites

I'm adding a few basic fail messages so that it will be possible to figure out what went wrong. 

I think the option can show if you are in the wrong area but not when the other criteria is not fulfilled.

I think the option will show when there is no mission too, but that might just be on test.

This sounds awesome.. Can't wait to pimp my deed (surrounding area) with one of these. (eventhough i haven't seen how they look yet, screenshots anyone?)

Share this post


Link to post
Share on other sites

Double checked the criteria for when the option to create one shows, there must be a mission active for them to show. 

As for how the model looks, currently it's a very boring ? bag (at least that is what I get). I have added it to Saromans todo list, he is not happy about me fixing this bug  :P

Share this post


Link to post
Share on other sites

Double checked the criteria for when the option to create one shows, there must be a mission active for them to show. 

As for how the model looks, currently it's a very boring ? bag (at least that is what I get). I have added it to Saromans todo list, he is not happy about me fixing this bug  :P

Aww. i though it would just as awesome as the pylon (which isn't working either) :)

Well no rush on the fix then, gotta put some pressure on Saroman instead ;)

Share this post


Link to post
Share on other sites

im on exodus and have the same bugg, same experience as OP


 


i hope soon that we can build these temples


Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this