Sign in to follow this  

Still Unable To Download Game Since Update Around 20Th

Recommended Posts

I am usually a daily premium player,

last week the big update was about to happen 

so I got off my horse and secured him in a friend's pen,

after the update several people including myself 

were unable to access the game and 

we were told there were about 4 servers down 

that needed taken care of to fix the problem 

and to simply wait the time out, 

so we did; 

apparently that was done successfully and 

most if not all people that were having the incomplete downloads 

could now enter the game by the end of that day Sat. 21st Sept. 2013, 

except for me

*my inability to access the game seemed to me to start before that time, 

maybe Thursday or Friday, and I assumed they had just been waiting it out 

as I was doing, 

before making a report, 

but maybe theirs started on Saturday the 1st day of their reporting the problem.


I play on Deliverance

use Windows 7 Home Premium Service Pack 1

have no error messages to report

simply keep finding the download not fully getting finished

I have turned the computer off twice...

My computer manufacturer is Sony Electronics Inc.

VAIO computer Model

Processor: Intel® Core i7 CPU  Q720 @ 1.60GHz 1.60 GHz

Installed Memory (RAM):  4.00GB

System Type: 64-bit Operating System

NVIDIA GPU-based Graphics Card


To date... 

I am still getting incomplete downloads so that the Play button never lights up.

It downloads to different places... sometimes 80% sometimes 97% etc.


Tell me what else I need to offer to help solve this problem and how to find it thanks.


Yours, Gemfinder




Share this post

Link to post
Share on other sites

Have you tried to restart your modem?


After you try that it might be best to start fresh on a new download. Go in delete all the wurm files on your pc then go into the java viewer and delete the cache to remove all wurm related things there too. After you have done all that then go and start a new download and see if that helps you out any. Here is a link on how to clear the cache if you don't know how..good luck

  • Like 1

Share this post

Link to post
Share on other sites

Thank you. I will try what you are saying.



(sorry for the multiple sending of this message...


I was getting an error warning that suggested it did not go through.

I am glad it did.. but now am unable to find the delete for the copies.

Very sorry about this.




This message was posted to me after attempting to send wurm this technical description of my troubles.

Warning: Base directory HTML_PURIFIER_PATHcache/tmp does not exist, please create or change using %Cache.SerializerPath in/home/wurmonli/public_html/ips_kernel/HTMLPurifier/HTMLPurifier/DefinitionCache/Serializer.php on line133

Share this post

Link to post
Share on other sites


Kegan, Thank You!



My attempts at doing what you suggested did not work at first 

but I tried a couple more times and

I believe this last effort (my 3rd try) was a success; as, 

I am seeing the download completed and 

the PLAY button accessible once again.  Yey! :lol: 


Thank you again for your input and care!


G e m  F i n d e r


PS: Thanks to Odynn as well for his assistance behind the scenes. 













Share this post

Link to post
Share on other sites

Deleting the cache from Java also helped with the other issue

I had been seeing since the beginning of the summer

with the certificate listing itself as being out of date.


It is nice to see that fixed as well. ;D  Take care.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this