WSA: Maintenance Downtime! Servers will be going down April 17th at 14:30 server time (CEST) for approximately 30 minutes to attempt to address some of the recent lag and stability issues with the new login server.
Sign in to follow this  
James2986

Black Boxes Around Most Trees And Small Plants.

Recommended Posts

It's what it says in the title, really. There are black boxes around pretty much all of the trees, and most of the small plants. Last time i played the game, a couple months ago, i didn't have this problem. Here's a screenshot. http://imgur.com/aGlqTD8 . I'm really not sure why this problem has arisen, but any help would be great.


 


Share this post


Link to post
Share on other sites
  View hidden Post
Posted · Hidden by KaiH, July 28, 2013 - inapropriate for tech boards
Hidden by KaiH, July 28, 2013 - inapropriate for tech boards

We did have a rash of plane crashes recently. Is there also debris and charred remains, or just the black boxes?


Share this post


Link to post

I don't know that much about this stuff but did you make sure you had pretty trees turned on? Also you might want to check to see if your video drivers are up to date. 


Share this post


Link to post
Share on other sites

I don't know that much about this stuff but did you make sure you had pretty trees turned on? Also you might want to check to see if your video drivers are up to date. 

 Yeah, i've got pretty trees on, and when i turn it off, problem goes away, but i'd rather not inconvenience myself if i can fix it.

Share this post


Link to post
Share on other sites

Post the contents of console.playername.log in Wurm folder please


Share this post


Link to post
Share on other sites

How would i find that? When i go from the Wurm shortcut to the file location, it takes my to SysWOW64, and it highlights java.

Share this post


Link to post
Share on other sites

Had same problem while back and sent in way to fix, I see they never received it.


 


Turn GLSL off, disable it if running multy core ,and that seems to be true.


Then turn shadows off, should fix your problem.


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this