Sign in to follow this  
DarkstormD

Wurm Didn't Delete Properly

Recommended Posts

Hello everyone. My problem started when I unninstalled wurm from my computer.


I was using Revo unninstaller but I don't know if that matters.I was using java 7 and wurm wasn't working . So I simply unninstalled it. I noticed that were some files left in the installation directory.


I didnt know what to do so I downloaded java 6 and downloaded a new wurm client. When I start it, it says : ,,Unable to start application''. But when I launched it beforeit said that the client and the files in game were not the same version. So if anyone knows what to do or how to help please tell me .


Share this post


Link to post
Share on other sites

Also when I click details here is what comes up : Error : Failed to validate signing of launch file. The signed version does not match the downloaded version.


 


Share this post


Link to post
Share on other sites

I tried both solutions and still nothing doesnt seem to work. Everything is the same as it was. 


Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this