Sign in to follow this  
Aurorane

Not Entirely Sure What Just Happened, But Can't Get Back In.

Recommended Posts

So, for about an hour now I've been entirely unable to login.
Note that literally nothing has changed about my computer from the last few weeks where I've played a lot (far too much) to now as far as programs are concerned; I don't even get on a browser all that much or mess with my antivirus settings. Haven't had a lot to do while I wait for something to kick off but mess around with Wurm.

But I'm praying and bam - pointless surprise-crash! no warning, just Java freakout and "not responding" - can't get back in now. With a horse that's rather important standing next to me, just outside of the deed.
Am I the only one, or is there some ill-warned-about update going on or something?

Share this post


Link to post
Share on other sites

I cannot connect to the game either :/. Same as you about on a horse and all with a crash. 


Share this post


Link to post
Share on other sites

Bloody hell. I swear, Wurm likes nomming horses just to screw with us all. Think it's a java issue or a wurm issue?
I -have- had java inexplicably find reasons to have issues with me.

Share this post


Link to post
Share on other sites

Currently on JKH, here on the Epic Server.


Share this post


Link to post
Share on other sites

Same with me and im on Inde


Edited by fd0024

Share this post


Link to post
Share on other sites

Chaos affected as well


Edited by fsbkun

Share this post


Link to post
Share on other sites

So it -is- a quickly-spreading epidemic.
Prepatch failures, mebbe?

Better be worth potentially losing my horse, Rolf -le death glare-

Share this post


Link to post
Share on other sites

Im on inde and same problem <network error:> can't connect back


Share this post


Link to post
Share on other sites

Can't connect to Inde, though it appears some can. Methinks the login server is going up and down.

Share this post


Link to post
Share on other sites

I can't login on exodus too. I have connection timeout error


Share this post


Link to post
Share on other sites

having same issue with toons on pristine, Rolf strikes again, thats what i get for preming a priest yesterday lol.

Share this post


Link to post
Share on other sites

Same with all my toons on Deli... (Posted about it in another thread.. Someone can merge if needed, etc.)


Share this post


Link to post
Share on other sites

I couldn't log back into Inde. for a while,  now just got the boot from Inde with the one toon I had ingame.  *listens intently...could that be the sleep bonus train I hear coming? *  :)


Share this post


Link to post
Share on other sites

Servers are running fine, something wrong with ISP.


Share this post


Link to post
Share on other sites

Same here. Reinstalled java, restarted the computer, reset the router. Finally got back in after deleting and reinstalling wurm.


Share this post


Link to post
Share on other sites

Same boat on celebration, managed to relog once, but then got disconnected again not 5min after, shame, its my day off too!


Share this post


Link to post
Share on other sites

im having this problem as well


 




Servers are running fine, something wrong with ISP.




i doubt 13 people would have ISP problems at the same time, i personally can play other games currently


Share this post


Link to post
Share on other sites

OK, it's been 8 hours now and still can't connect... only now I don't get "Network error...." the screen just stays at "Connecting to server".


 


Edit: can log in to elevation, but not serenity.


Edited by PsMaster

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this