Recommended Posts

I can't find anything wrong with these messages and based on the snippets, Explora is right, each one has a smile just after examine, whereas you need to first smile, then examine.

I've put these lines through test, just moved the Smile line to be first one and everything worked.

Share this post


Link to post
Share on other sites

I did though i wasnt sure about the smile/examine order so i did it both ways, but me cutting the logs ofc cut the wrong lines. I tried it every way i could think of and it refused to work. Today though i removed and reinstalled it in a folder without special characters, i had a swedish Ä in the path and after moving it outside of that folder it works again. Dont know if that was a reason and it shouldnt be but now it works again.

Share this post


Link to post
Share on other sites

Huh that is interesting, but possible. I've fixed another bug caused by that some time ago. I will make an account with such name and check if that was the reason. :)

Share this post


Link to post
Share on other sites

Since I updated Java I needed to install Wurm new. Now the Assistant wont work out the Granger part. It doesn't notice grooming, or examine/smile combi. I did install the Assistant new, but nothing changed. 

Any Idea what happened ?

 

Edited by Syrann

Share this post


Link to post
Share on other sites

mmmh - the problem still persists. No one has any idea ?

 

Share this post


Link to post
Share on other sites

Hi Syrann. Have you tried resetting logs cache in wurm assistant? It's in the main menu. Reinstalling Assistant does not clear it.

Share this post


Link to post
Share on other sites
7 hours ago, Aldur said:

Hi Syrann. Have you tried resetting logs cache in wurm assistant? It's in the main menu. Reinstalling Assistant does not clear it.

 

Yes I did... but it didn't help

Share this post


Link to post
Share on other sites

I have no more simple answers. :) 

Try running WA with relative data dir and see if Granger works differently in that mode. If you will have same issue, it might suggest wurm game client may have some config issue.

 

Ao810uy.png

 

Share this post


Link to post
Share on other sites

okay - through your tip I found out that Java had installed the game in a complete new folder.

After changing the folders accordingly to the rightfull places :D  it works now proberly.

 

NEVER trust Java :P

 

Thanks alot for the help

 

Share this post


Link to post
Share on other sites

I just want to use Granger.. what did I do wrong?

 

Quote

[20:06:02] > Info > BackupManager > Data backup system has been locked.
[20:06:03] > Info > AppMigrationsManager > Wurm Assistant data is at version 3. No upgrade required.
[20:08:12] > Info > WurmApi > WurmApiManager: Clearing cache completed for dir C:\Users\McKenna\AppData\Local\AldursLab\WurmAssistantUnlimitedData\WurmApi\WurmLogsHistory
[20:08:13] > Info > WurmApi > WurmApiManager: Clearing cache completed for dir C:\Users\McKenna\AppData\Local\AldursLab\WurmAssistantUnlimitedData\WurmApi\WurmServerHistory
[20:08:13] > Info > WurmApi > WurmApiManager: Clearing cache completed for dir C:\Users\McKenna\AppData\Local\AldursLab\WurmAssistantUnlimitedData\WurmApi\WurmServers
[20:08:16] > Info > FeaturesManager > Feature initialized: Sounds Manager
[20:08:16] > Info > FeaturesManager > Feature initialized: Log Searcher
[20:08:16] > Info > FeaturesManager > Feature initialized: Calendar
[20:08:16] > Info > FeaturesManager > Feature initialized: Timers
[20:08:16] > Info > FeaturesManager > Feature initialized: Triggers
[20:08:16] > Info > FeaturesManager > Feature initialized: Granger
[20:08:16] > Info > FeaturesManager > Feature initialized: Crafting Assistant
[20:08:16] > Info > FeaturesManager > Feature initialized: Reveal Creatures Parser
[20:08:16] > Info > FeaturesManager > Feature initialized: Skill Stats
[20:08:16] > Info > FeaturesManager > Feature initialized: Combat Assistant
[20:08:17] > Info > WaVersion > Parsed WA version: MinorVersion: 3.3, BuildCode: stable-win, BuildNumber: 100, BuildStamp: 10/3/2018 6:02:55 PM +02:00
[20:08:19] > Error > AppRuntimeManager > Error at showing news > Could not find a part of the path 'D:\Program Files (x86)\Steam\steamapps\common\Wurm Unlimited\WurmLauncher\PlayerFiles\players\Octavia\test_logs'.
[20:09:07] > Info > GrangerFeature > smile cond: You smile at a venerable fat horse 'Snowflake'.
[20:09:07] > Info > GrangerFeature > attempting to start processing creature due to line: You smile at a venerable fat horse 'Snowflake'.
[20:09:07] > Info > GrangerFeature > extracting object name
[20:09:07] > Info > GrangerFeature > object assumed to be a creature
[20:09:07] > Info > GrangerFeature > processing creature cancelled, AH skill or server group unknown for player Octavia (skill:  ; server: Name: VRYSTORIA - RP - PVE -  SURVIVAL - CUSTOM MAP - 1X SKILL - 2X ACTION, WebStatsUrl: , ServerGroup: SERVERSCOPED:VRYSTORIA - RP - PVE -  SURVIVAL - CUSTOM MAP - 1X SKILL - 2X ACTION

 

Share this post


Link to post
Share on other sites

i started WA today and a few features aren't there
nvm it was just because i had no speakers or headphones plugged in

 

Quote

[18:39:09] > Info > BackupManager > Data backup system has been locked.
[18:39:09] > Info > AppMigrationsManager > Wurm Assistant data is at version 3. No upgrade required.
[18:39:09] > Error > FeaturesManager > Unable to resolve IFeature named AldursLab.WurmAssistant3.Areas.Timers.TimersFeature > irrKlang device could not be created with the specified parameters.
[18:39:10] > Error > FeaturesManager > Unable to resolve IFeature named AldursLab.WurmAssistant3.Areas.Calendar.CalendarFeature > irrKlang device could not be created with the specified parameters.
[18:39:10] > Error > FeaturesManager > Unable to resolve IFeature named AldursLab.WurmAssistant3.Areas.Triggers.TriggersFeature > irrKlang device could not be created with the specified parameters.
[18:39:10] > Error > FeaturesManager > Unable to resolve IFeature named AldursLab.WurmAssistant3.Areas.SoundManager.SoundManagerFeature > irrKlang device could not be created with the specified parameters.
[18:39:10] > Error > FeaturesManager > Unable to resolve IFeature named AldursLab.WurmAssistant3.Areas.Granger.GrangerFeature > irrKlang device could not be created with the specified parameters.
[18:39:10] > Info > FeaturesManager > Feature initialized: Log Searcher
[18:39:10] > Info > FeaturesManager > Feature initialized: Crafting Assistant
[18:39:10] > Info > FeaturesManager > Feature initialized: Reveal Creatures Parser
[18:39:10] > Info > FeaturesManager > Feature initialized: Skill Stats
[18:39:10] > Info > FeaturesManager > Feature initialized: Combat Assistant
[18:39:10] > Info > WaVersion > Parsed WA version: MinorVersion: 3.3, BuildCode: stable-win, BuildNumber: 100, BuildStamp: 3/10/2018 6:02:55 PM +02:00

 

Edited by Seraph

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now