Rayen

Cosmetic Runes on Masonry items bugged

Recommended Posts

Posted (edited)

The glow runes and color runes seem to not apply their effects properly when attached to Statues, Epic Mission Structures, and Guard Towers.

 

I plan on adding specific examples this evening when I can get on the game.

 

Kind of a bummer considering how difficult it is to acquire, manufacture, and apply the runes.

 

Edit: Failed to mention that these effects used to work, but somewhere they stopped.

Edited by Rayen
Added relevant info.
  • Like 3

Share this post


Link to post
Share on other sites

I want to add that I have a runed Santa hat with a decent glow, also made from a brass jackal stone rune. So it seems to be an issue with masonry materials.

Share this post


Link to post
Share on other sites
Posted (edited)

Evidence! The first four pics show that the Decent glow runes do not work, and even the colors are turned off, in the case of the Obelisk and the Nymph Statue.Exhibit01.PNGExhibit02.PNGExhibit03.PNGExhibit04.PNGExhibit05.PNG

 

 

I know it used to work, since I have this picture of my Obelisk before the Decent Glow rune worked.

unknown.png?width=873&height=1014

I know it's hard to see, but the Obelisk both has a gold hue and a gold glow. I really miss that color.

 

Scratch that previous phrase. The glow worked here, but took away the actual color that the color rune gave it.

Edited by Rayen

Share this post


Link to post
Share on other sites

Thank you, we are aware of this issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now