MrCoolMan

Caffine Bug or what?

Recommended Posts

So my woman Richtje has some weird bug, i thought it might be a client bug but, i just reinstalled my wurm to confirm if its bug by old client or not. ( show me exactly the same locked )

Happens with me online from other area.

 

Spoiler

kYq2BSO.png

 

this keep ticking down 4s - 3s - 1s - 0s and start over kept doing that since we first was able to get hold off this, keep repeating it self so, from this point we dont know what todo, was a restart she said to me and was a bugfix but this still happens after it.

Clueless here.


 

Share this post


Link to post
Share on other sites

Add this it on Richtje Char and on Brownie char same, why i tought it was first a client bug.

But i logged on and same.

Share this post


Link to post
Share on other sites

have another sip of caffeine and it'll fix the icon sticking around once the timer runs out

Share this post


Link to post
Share on other sites

I have noticed it yesterday on multiple toons - after sipping kahvesi to 100 power the timer just goes mad and counts back from 3s repeatedly. At some point (it is about 3 mins left from the actual timer) the timer sets itself to the correct amount of time and ticks down from there as expected.

Share this post


Link to post
Share on other sites
1 minute ago, Oblivionnreaver said:

have another sip of caffeine and it'll fix the icon sticking around once the timer runs out

Another sip did not fix it for me, I had to wait until the real time of effect went down to around 3 mins.

Share this post


Link to post
Share on other sites

Well tested, she say to me that when she logged in yesteday it started at 29 min and counted down, she keep have it

Share this post


Link to post
Share on other sites

on brownie the timer whas there and when the timer whas 3 sec ,2 sec and didnt went away , but she gets skillgain

on richtje the timer comes up and also still counting in seconds, also getting skillgain. the fatigue doesnt go down also

richtje also whas drinking coffee and the timer is still there even after the restart

so whats wrong with my chars

Share this post


Link to post
Share on other sites

main she plays easy 4-5hrs each day so ill know for sure it should had ticked out by now

Share this post


Link to post
Share on other sites

As she saying she getting the skill gain aswell as using the coffe and no fatigue lost, so that is more like a bug wise then. and who nows it might stack up and get a bad effect in end, atleast some one have a look here.

she use the Sleep bonus and it does not affect the Fatigue area a more correct area.

Edited by MrCoolMan
Better info

Share this post


Link to post
Share on other sites

Add more info now, it used fatigue when she was doing WS but she running with caffine boost all time and cant turn it off.

Share this post


Link to post
Share on other sites

So my priest Nickadeemus... Had full bonus when crossing server (Stacking black coffee 1g per 6 power), arrived at destination before the timer expired, logged off... I fully expected the effect to be gone as usual when loggin in but, turns out the effect is stuck at 100 power and has no timer, not even a repeating 3 second timer.

kIYoCYe.png

Strongwall tick without SB activated: [19:36:35] Channeling increased by 0.0013 to 90.1653

Strongwall tick with SB activated:[19:44:09] Channeling increased by 0.0051 to 90.1705

clearly the effect is active when SB is turned on....

 

Relogging didnt help. As im on a Job site now i cant take another sip to see if that "fixes" it, but ill update later if that changes.

Edited by VirusMD

Share this post


Link to post
Share on other sites

Ive found succesfull way to reproduce this bug 100% of the time, The steps have been included in support ticket #221572. 

 

Ive found the way to reproduce it completly by accident and went on few testings.. 

Share this post


Link to post
Share on other sites

Happened to me as well a few times this week.  The timer eventually appears after about 15 minutes or so. Still an annoying bug. 

Share this post


Link to post
Share on other sites

drinking again or waiting 5-15 minutes fixes it, it ticks ~3-2-1 and loops.. time is 29min or w/e based on the ql you consumed.. but it just doesn't show the right time, it still uses the correct time but what it shows is bugged.

I have about 32ms ping so .. hardly can be called lag issue.. happened to be when drinking sub 1min and above 1min of remaining caff timer so.. ¯\_(ツ)_/¯ no idea what causes it.

when I've grinded above 30min.. and this happens I just run any of the game timers.. and track around it the relative remaining time

aff seems to work fine.. it's just the timer that is misleading until next sip or some time when the client syncs on it's own without you doing anything special

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now