VelvetSun

New client runs too hot

Recommended Posts

Running Wurm on the new client is causing my system to run too hot, and by too hot I mean it runs in the mid to high 70's.

 

That is with running just one character, when I run two or more it gets crazy hot.

 

Before you all start telling me how to clean my system I do it on a regular basis, I'm too OCD not to, when Wurm started overheating my system I even checked the heat sink paste on my CPU, even though my system is only about a year old, I cleaned it off and replaced it with new paste, I did all the things I should do hoping I could fix the heat problem myself.

 

But nothing I have done has changed anything.

 

If I play on the old client I do not have this issue at all, my system does not start to get in to the 70's until I bring a forth character online :(

 

I do not want to drop all my graphic settings just to be able to play the game.

 

There has to be something that can be done to help correct this issue, if the old client has the ability to do it then the new better client has to as well.

 

I can not be the only person this is happening to.

 

Please help fix this issue :(

 

Sun 💜

  • Like 1

Share this post


Link to post
Share on other sites

That too. Not to mention the huge amount of RAM the new client is using. Something must be done either setting wise or optimisation wise.

Share this post


Link to post
Share on other sites

The new client drops my frames down from 100+ to the 30 range constantly, I used to run up to 5 clients easily and now running one is painful. My system easily supports next gen games at 165 frames on max settings yet Wurm on mostly low settings just...eats my performance. 

Share this post


Link to post
Share on other sites
Posted (edited)

I'm running at 42c with 4 clients all set to low resolution rather than graphics settings, sucks playing in tiny windows though. Fullscreen 1 client is usually 57c for me and 65c for dual client (second highest ive ever had out of this gpu). +6 to both those numbers right now for the high outside temps.

 

Super optimisation 🤷‍♂️

 

 

**To add, temperature difference between min and max graphics is 2c. No amount of dropping the settings has helped

Edited by PvtPile

Share this post


Link to post
Share on other sites
6 hours ago, VelvetSun said:

Running Wurm on the new client is causing my system to run too hot, and by too hot I mean it runs in the mid to high 70's.

 

I've got an issue where one (new) client works fine, but my PC actually resets if I start using more clients (the exact number seems variable, but is usually between 2 and 5, maybe 6).

 

I only had time to run one test multiboxing the old client, so not entirely sure, but it also reset the PC.

 

I was just wondering whether my PC could be resetting to defend itself against high temps (not sure what they are), especially as the reset occurs on some random number of clients launched. Then again, since the old client doesn't seem to work either, perhaps not.

Share this post


Link to post
Share on other sites

~40°C on CPU and ~60°C on GPU here with usualy 2-3 clients, maybe i just oversized radiators xD

 

and don;t worry, soon will be winter, and cooling will work better :)

Share this post


Link to post
Share on other sites

Try to turn off Particles & effects, I think this one helped me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now