Ramilan

Client won't launch after superhorse fix

Recommended Posts

I've been running Wurm Online in a MINT Linux for months now, and it worked fine until today's fix for the "superhorses".

The Donkey-update didn't affect it, it ran fine after. I logged out for the restart that was meant to fix the problem of superhorses with 20+ traits. After that the launcher updated and closed. Now when I try to start the launcher it will blink up in the task bar at the lower edge of the screen, but no window will open, and then it closes again.

 

I tried to download and unpack the launcher fresh from the website, but it only updates (and I means this little white window not the big one with the latest announcements and settings and stuff), closes and shows the above behaviour.

 

I'm a total noob when it comes to Linux, and I have absolutely no idea what I can do to fix this.

 

Can anyone help with this?

 

****

Ingame name: Just read my name backwards.

Share this post


Link to post
Share on other sites

Could you run the client from the terminal instead and paste the results here?

All it should require is to navigate to where you have installed the game and do "./WurmLauncher"

 

Hopefully that can give us some clue as to what exactly breaks on your system. 

Share this post


Link to post
Share on other sites

I had the same issue with Windows, realised that my antivirus software blocked the download from the website. I didn't recognize it at first since it informed blocking a website, but after checking it, it prevented wurm client to retrieve the data from the site, which was considered bad by antivirus software. I worked around it in a way where I turned the software down completely, downloaded the whole client again and when completed, turned antivirus software back up. Works fine now. Not sure if this helps your case, but wanted to let you know. :) 

Share this post


Link to post
Share on other sites

Um, I've never used the terminal... How do I navigate in there?

 

Okay found it. This is what it says:


Number of options: 10
Native libs: -Djava.library.path=/home/USERNAME/wurm-launcher:/home/USERNAME/wurm-launcher/jcef-natives:/home/USERNAME/wurm-launcher/linux64/runtime/lib/amd64Create java VM!
java.library.path: /home/USERNAME/wurm-launcher:/home/USERNAME/wurm-launcher/jcef-natives:/home/USERNAME/wurm-launcher/linux64/runtime/lib/amd64
java.class.path: /home/USERNAME/wurm-launcher/client_live.jar
sun.java.command:null
OS: Linux
LaunchProcess: failed to execvp:
/home/USERNAME/wurm-launcher/jcef-natives/jcef_helper
LaunchProcess: failed to execvp:
/home/USERNAME/wurm-launcher/jcef-natives/jcef_helper
[0526/194542.574684:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 1 time(s)
[0526/194542.575025:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 2 time(s)
[0526/194542.575292:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 3 time(s)
[0526/194542.575574:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 4 time(s)
[0526/194542.575834:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 5 time(s)
[0526/194542.576077:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 6 time(s)
[0526/194542.576352:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 7 time(s)
[0526/194542.578063:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 8 time(s)
[0526/194542.578558:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 9 time(s)
[0526/194542.578582:FATAL:gpu_data_manager_impl_private.cc(445)] GPU process isn't usable. Goodbye.
Trace/Breakpoint ausgelöst (Speicherabzug geschrieben)

 

Edited by Ramilan
  • Like 1

Share this post


Link to post
Share on other sites

The error message is The GPU process has crashed 1..9 times

The GPU process is not usable. Goodbye

 

Spoiler

USERNAME@localhost:~> `pwd`/wurm-launcher/WurmLauncher
Runtime path: /home/USERNAME/wurm-launcher/linux64/runtime/lib/amd64/server/libjvm.so
Working Directory: /home/USERNAME/wurm-launcher
Number of options: 10
Native libs: -Djava.library.path=/home/USERNAME/wurm-launcher:/home/USERNAME/wurm-launcher/jcef-natives:/home/USERNAME/wurm-launcher/linux64/runtime/lib/amd64Create java VM!
java.library.path: /home/USERNAME/wurm-launcher:/home/USERNAME/wurm-launcher/jcef-natives:/home/USERNAME/wurm-launcher/linux64/runtime/lib/amd64
java.class.path: /home/USERNAME/wurm-launcher/client_live.jar
sun.java.command:null
OS: Linux
LaunchProcess: failed to execvp:
/home/USERNAME/wurm-launcher/jcef-natives/jcef_helper
LaunchProcess: failed to execvp:
/home/USERNAME/wurm-launcher/jcef-natives/jcef_helper
[0526/195106.352055:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 1 time(s)
[0526/195106.352459:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 2 time(s)
[0526/195106.352783:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 3 time(s)
[0526/195106.353113:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 4 time(s)
[0526/195106.353411:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 5 time(s)
[0526/195106.353703:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 6 time(s)
[0526/195106.354056:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 7 time(s)
[0526/195106.356053:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 8 time(s)
[0526/195106.356595:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 9 time(s)
[0526/195106.356620:FATAL:gpu_data_manager_impl_private.cc(445)] GPU process isn't usable. Goodbye.
Trace/Breakpoint ausgelöst (Speicherabzug geschrieben)

 

 

 

And this after nearly 15 minutes of downloading. Installing Wurm from zero used to be faster.

 

Ok, nuff ranted 😎: WORKAROUND is old UI as it seems

 

Edited by Ekcin

Share this post


Link to post
Share on other sites

Okay, so we have the same error message. But what does it mean, and more importantly, how to fix it?

 

Share this post


Link to post
Share on other sites
16 minutes ago, Ramilan said:

Um, I've never used the terminal... How do I navigate in there?

 

Open a linux terminal, xterm or whatever. Then enter $HOME/wurm-launcher/WurmLauncher if you installed the launcher under that path, possibly $HOME/wurm/WurmLauncher or whatever

 

Share this post


Link to post
Share on other sites
2 minutes ago, Ramilan said:

Okay, so we have the same error message. But what does it mean, and more importantly, how to fix it?

I am sure Samool will tell us once he knows it. So far, start the old UI.

Share this post


Link to post
Share on other sites

Noob alert: How do I start the old UI?

I am completely clueless, sorry. :(

 

Share this post


Link to post
Share on other sites

with WurmLauncher -c you can choose between new, old, low memory, and test client

Share this post


Link to post
Share on other sites

Same problem here on Ubuntu 20.04, getting the same error message as Ramilian.  

 

Thanks for the workaround Ekcin, running with -c and choosing old UI, now it's launching.  (Guess I will have to launch from terminal for now...)

 

 

Edited by HareKrsna

Share this post


Link to post
Share on other sites
15 minutes ago, HareKrsna said:

Same problem here on Ubuntu 20.04, getting the same error message as Ramilian.  

Thanks for the workaround Ekcin, running with -c and choosing old UI, now it's launching.  (Guess I will have to launch from terminal for now...)

You may edit your starter icon (right clicking on desktop should do), and add the -c option to the command.

Share this post


Link to post
Share on other sites

Can confirm, cant not log in after update, Linux Mint user.

I get to the point where it shows updates then asks which type of server (-c) then when it goes to fire up the launcher, it just stops.

 

Edit. can also confirm, old live UI does works.

Edited by Elisha

Share this post


Link to post
Share on other sites

Oddly enough, also running Linux Mint here, and had no problems, launcher updated and ran with new UI.

Share this post


Link to post
Share on other sites

If it has something to do with the GPU, I think I have a GeForce GTX 1650 Ti, driver version 460.73.01.

Share this post


Link to post
Share on other sites

Have Nvidia 1650 on Kubuntu 21.04 and Wurm was working last night, but today after update not working anymore.  Using KDE with X.

 

---------------------

 

[0526/132825.964874:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 1 time(s)
[0526/132825.965834:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 2 time(s)
[0526/132825.966403:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 3 time(s)
[0526/132825.966941:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 4 time(s)
[0526/132825.967502:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 5 time(s)
[0526/132825.968623:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 6 time(s)
[0526/132825.969760:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 7 time(s)
[0526/132825.970474:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 8 time(s)
[0526/132825.970997:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 9 time(s)
[0526/132825.971028:FATAL:gpu_data_manager_impl_private.cc(445)] GPU process isn't usable. Goodbye.
 

 

Edit:  Working using -c option as mentioned by other using old GUI.

 

Edit2:  Using Nvidia v450.119.03 driver  //  All other high performance games I have work fine.

Edited by nicedreams

Share this post


Link to post
Share on other sites

Running fine on xfce flavored ubuntu here. Could it be that while waiting, you chose to update the system? I have issues launching new Wurm clients after updating nvidia drivers without actually doing a reboot. Yeah, for real! You know, how we used to do on windows.

Share this post


Link to post
Share on other sites

I deleted the wurm-launcher directory, downloaded a new tar from wurmonline.com and now works fine.

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, nicedreams said:

I deleted the wurm-launcher directory, downloaded a new tar from wurmonline.com and now works fine.

 

Tried this on OpenSUSE Tumbleweed.  It runs the installer, fetches the JRE and dependences, then dies trying to create the sandbox.

0526/201742.728287:ERROR:sandbox_linux.cc(374)] InitializeSandbox() called with multiple threads in process gpu-process.
[0526/201742.753811:ERROR:browser_main_loop.cc(270)] Gdk: gdk_x11_display_set_window_scale: assertion 'GDK_IS_X11_DISPLAY (display)' failed
#
# A fatal error has been detected by the Java Runtime Environment:
#
#  SIGSEGV (0xb) at pc=0x00007f03e32f6e1c, pid=7680, tid=0x00007f02b01e8640
#
# JRE version: Java(TM) SE Runtime Environment (8.0_211-b12) (build 1.8.0_211-b12)
# Java VM: Java HotSpot(TM) 64-Bit Server VM (25.211-b12 mixed mode linux-amd64 compressed oops)
# Problematic frame:
# C  [libX11.so.6+0x31e1c]  XInternAtom+0x3c

Tried running the debug client, got some more debugging info:

~/download/wurm-launcher> ./WurmLauncher -c
Runtime path: /home/USER/download/wurm-launcher/linux64/runtime/lib/amd64/server/libjvm.so
Working Directory: /home/USER/download/wurm-launcher
Number of options: 10
Native libs: -Djava.library.path=/home/USER/download/wurm-launcher:/home/USER/download/wurm-launcher/jcef-natives:/home/USER/download/wurm-launcher/linux64/runtime/lib/amd64Create java VM!
java.library.path: /home/USER/download/wurm-launcher:/home/USER/download/wurm-launcher/jcef-natives:/home/USER/download/wurm-launcher/linux64/runtime/lib/amd64
java.class.path: /home/USER/download/wurm-launcher/client_live_-_debug.jar
sun.java.command:null
OS: Linux
[LWJGL] Version: 3.2.3 1.2.0
[LWJGL] 	 OS: Linux v5.12.4-1-default
[LWJGL] 	JRE: 1.8.0_211 amd64
[LWJGL] 	JVM: Java HotSpot(TM) 64-Bit Server VM v25.211-b12 by Oracle Corporation
[LWJGL] Loading JNI library: lwjgl
[LWJGL] 	Module: org.lwjgl
[LWJGL] 	Loaded from org.lwjgl.librarypath: /tmp/lwjglagd/3.2.3-1.2.0/liblwjgl.so
[LWJGL] Loading library: glfw
[LWJGL] 	Module: org.lwjgl.glfw
[LWJGL] 	Loaded from org.lwjgl.librarypath: /tmp/lwjglagd/3.2.3-1.2.0/libglfw.so

(WurmLauncher:8464): Gdk-CRITICAL **: 20:22:40.480: gdk_x11_display_set_window_scale: assertion 'GDK_IS_X11_DISPLAY (display)' failed

 

Edited by adoll
added more debug info

Share this post


Link to post
Share on other sites
11 hours ago, nicedreams said:

I deleted the wurm-launcher directory, downloaded a new tar from wurmonline.com and now works fine.

 

 

Can confirm, this worked for me, too.

Share this post


Link to post
Share on other sites
3 hours ago, Elisha said:

 

 

Can confirm, this worked for me, too.

I just removed jcef-natives/ and it worked again for me. So something is not updated as it should be i guess.

Share this post


Link to post
Share on other sites

I have the same issue here on Linux Mint with two different computers:

1. Intel core i5-8265U, Graphics UHD 620 iGPU, (default) Kernel 5.4, mesa/modesetting driver (so directly from the kernel)

2. AMD 4800U, Graphics Radeon Vega iGPU, liquorix Kernel 5.12 (because the CPU is very new), mesa/modesetting driver

 

Deleting (WurmLauncher+linux64+jcef-natives) and redownloading are not working for me.

The workaround for me is quite simple: just run "./WurmLauncher -c", and from that it works fine (I do not need to choose Old UI option, the Live option is fine).

 

Regarding the problem, I think something is wrong with the jcef-natives, because the error file "debug.log" keeps pop up with content:

[0527/185134.604637:ERROR:sandbox_linux.cc(374)] InitializeSandbox() called with multiple threads in process gpu-process.
[0527/185159.345494:ERROR:sandbox_linux.cc(374)] InitializeSandbox() called with multiple threads in process gpu-process.

It seems something was not initialized correctly (moreover, with -c option, the initialization order is different then things work).

 

Btw, what is that library is for? Is it something from the Google Chromium project? It seems new and I did not see this folder in older versions of Wurm.

 

 

Share this post


Link to post
Share on other sites

At least part of the issue appears to be that the new client does not support the Wayland window compositor yet which some distributions have started using.

If you experience this crash it might be worth checking if your install does indeed use Wayland and switching back to Xorg, at least for now.

 

Ubuntu offers a convenient way to do this at the login screen, other distros might be similar.

 

switch-wayland-xorg.jpeg?w=800

image source: https://itsfoss.com/switch-xorg-wayland/

 

Share this post


Link to post
Share on other sites

I just did what nicedreams and riceri said, and it works fine now. Deleted the entire Wurm Launcher folder, downloaded the tar again and it started up with no problems. :)

Share this post


Link to post
Share on other sites

Still have the troubles with one of my boxes after reinstalling all.

Lengthier output this time, lots of missing files/dirs in rcef-natives (whatever that be) (not using Wayland crap):

Spoiler

USER@localhost:~> ./wurm-launcher1/WurmLauncher
Run command: "/home/USER/wurm-launcher1/WurmLauncher" exeupdated
Child pid: 5376
USER@localhost:~> chmod: Zugriff auf 'jcef-natives/' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/cef.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/cef_100_percent.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/cef_200_percent.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/cef_extensions.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/chrome-sandbox' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/devtools_resources.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/icudtl.dat' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/jcef_helper' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/libcef.so' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/libEGL.so' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/libGLESv2.so' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/libjawt.so' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/libjcef.so' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/snapshot_blob.bin' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/swiftshader/' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/v8_context_snapshot.bin' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/am.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/ar.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/bg.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/bn.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/ca.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/cs.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/da.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/de.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/el.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/en-GB.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/en-US.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/es-419.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/es.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/et.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/fa.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/fi.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/fil.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/fr.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/gu.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/he.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/hi.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/hr.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/hu.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/id.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/it.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/ja.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/kn.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/ko.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/lt.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/lv.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/ml.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/mr.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/ms.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/nb.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/nl.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/pl.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/pt-BR.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/pt-PT.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/ro.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/ru.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/sk.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/sl.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/sr.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/sv.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/sw.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/ta.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/te.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/th.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/tr.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/uk.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/vi.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/zh-CN.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/locales/zh-TW.pak' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/swiftshader/libEGL.so' nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf 'jcef-natives/swiftshader/libGLESv2.so' nicht möglich: Datei oder Verzeichnis nicht gefunden
Runtime path: /home/USER/wurm-launcher1/linux64/runtime/lib/amd64/server/libjvm.so
Working Directory: /home/USER/wurm-launcher1
Number of options: 10
Native libs: -Djava.library.path=/home/USER/wurm-launcher1:/home/USER/wurm-launcher1/jcef-natives:/home/USER/wurm-launcher1/linux64/runtime/lib/amd64Create java VM!
java.library.path: /home/USER/wurm-launcher1:/home/USER/wurm-launcher1/jcef-natives:/home/USER/wurm-launcher1/linux64/runtime/lib/amd64
java.class.path: /home/USER/wurm-launcher1/client_live.jar
sun.java.command:null
OS: Linux
LaunchProcess: failed to execvp:
/home/USER/wurm-launcher1/jcef-natives/jcef_helper
LaunchProcess: failed to execvp:
/home/USER/wurm-launcher1/jcef-natives/jcef_helper
[0528/175009.834964:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 1 time(s)
[0528/175009.835440:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 2 time(s)
[0528/175009.835749:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 3 time(s)
[0528/175009.836053:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 4 time(s)
[0528/175009.836336:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 5 time(s)
[0528/175009.836656:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 6 time(s)
[0528/175009.836981:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 7 time(s)
[0528/175009.838723:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 8 time(s)
[0528/175009.839139:WARNING:gpu_process_host.cc(1266)] The GPU process has crashed 9 time(s)
[0528/175009.839155:FATAL:gpu_data_manager_impl_private.cc(445)] GPU process isn't usable. Goodbye.

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now