Ngin

Rune of Fo Copper "Charm Animal" on item

Recommended Posts

Hello, I was recently trying to attach multiple Rune of FO, copper "Charm Animal" to an item, in this case it was a mallet, and I got this message after failing multiple times

You start to use the rune on the mallet.
A small rune created from resources on Jackal and infused with the spirit of Fo. It is glowing from the heat. It will activate the charm animal effect one time.
You try to use the rune on the mallet but fail.

And after wasting in total 3 Rune of FO, Copper "Charm Animal". I finally managed to succeed but in fact it was in vain ...

You start to use the rune on the mallet.
You can't use the rune on that.

So basically it was impossible to attach it on from the first place and I lost my Runes of FO, I didn't know I had to use it directly on a pet.

Edited by Ngin

Share this post


Link to post
Share on other sites

My guess is if you succeed the rune "attach" roll you get the message "You can't use the rune on that." and you don't lose the rune. If you fail the "attach" roll it says "You try to use the rune on the mallet but fail." and you do lose the rune.

 

In either case it's probably a bug that it allows you to try and attach runes to things that they should not be attachable to.

Share this post


Link to post
Share on other sites

That's true when you succeed you don't lose the rune so i was wondering could you also check if this is abusable towards the Journal quest Going to Distance  "Use 50 runes"

Share this post


Link to post
Share on other sites

I've just attempted to attach a gold wooden rune of Vynora, the one with the Reveal Creatures spell, to multiple wooden items and got the "You can't use the rune on that" message on every successful attempt. The unsuccessful attempts broke the rune.

 

I asked in CA Help and it turns out that you don't attach it to anything. You just select it, right-click the ground, and use the rune directly.

 

It does NOT increase the "Use Runes" counter in the journal, which is annoying.

 

I'd be willing to bet the Charm Animal rune works similarly. Select rune and use it on the animal.

 

Edited by Ajala

Share this post


Link to post
Share on other sites

Good evening!

I encounter a similar issue, but rune was lost either with fail  and success.

Crystal zinc Vynora:
[22:27:58] You try to use the rune on the chain shoulder pad but fail. => (rune lost - as it intended)

Next rune with a better QL:
[22:29:48] You start to work with the rift crystal on the lump.
[22:29:58] You create a crystal rune of Vynora.
[22:30:07] You start to use the rune on the chain shoulder pad.
[22:30:16] You cannot mend that. => (rune lost after successfull attach).

I wish "you cannot..." appear before i try to use the rune or - even better - if it wouldn't let me use the rune.

Share this post


Link to post
Share on other sites

Hello :) thank you for reporting this, I've added it to the list.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now