Sign in to follow this  
Quicktor

Bug: Non English help chat auto enabled after last patch

Recommended Posts

the non-english help chat pops up after every gamestart, even though i turn it off every time i log in

  • Like 1

Share this post


Link to post
Share on other sites

Yeah, this is really annoying.

  • Like 1

Share this post


Link to post
Share on other sites

Moved to Wurm Online Maintenance Buildings.

Share this post


Link to post
Share on other sites

Hello!

 

I didn't find anything related to this bug, so here it goes. I have turned off the non-English CA chat from profile. Every time server restarts, it bounces back visible again and the profile setting has been reset, back to "on" button. And I always have to manually go to profile settings to turn it off. Probably not ideal to have one setting to be manually turned off each time server restarts.

  • Like 2

Share this post


Link to post
Share on other sites

I have the same problem. My German help chat keeps turning on after I log in, even if I turn it off every time. Seemes like with every update the bug keeps coming back.

Share this post


Link to post
Share on other sites

Since I don't speak any of the used languages, I have disabled Non-English help chat in my profile.

 

However, after upgrading my game with the latest (September 12th) patch, the Non-English help chat appeared on my screen again.

When checking it in my profile, I noticed the chat was enabled, while I have been playing it with disabled quite some time.

Hence my  conclusion that last patch auto-enabled something I - and most likely many others - would like to keep disabled.

 

Thorin :)

  • Like 2

Share this post


Link to post
Share on other sites

every new patch we get it change my profile to have it on, and not off as i set it 

and every new patch I have to close the non-english help chat

Please change so it doesnt auto enable it every new patch

 

  • Like 1

Share this post


Link to post
Share on other sites

it has been   re-enabling itself after every reboot  since over 2 weeks already,kinda annoying tho

  • Like 1

Share this post


Link to post
Share on other sites

Bug is still here after each and every update.

 

Thorin :) 

Share this post


Link to post
Share on other sites

Issue is stil here after several patches  since first time being reported.

 

Please look into it, as disabling it over and over again with multiple characters becomes quite annoying now.

 

 

Thorin :) 

Share this post


Link to post
Share on other sites

Please look into this, its been annoying for months now.

Share this post


Link to post
Share on other sites

This will be fixed with the next update.

Share this post


Link to post
Share on other sites

It's not auto-enabling for me.. odd, is this is somehow partially affecting only some players?

Which client is used by those affected?

For me it's default windows launcher. 

Edited by Finnn

Share this post


Link to post
Share on other sites

Can we have this fixed already? It is very annoying. 

  • Like 2

Share this post


Link to post
Share on other sites

Merged similar threads

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this