Sign in to follow this  
Fendain

Menu bar

Recommended Posts

Why did you get rid of the menu bar?  It is not replaced by anything useful in the new UI set up . . .

Share this post


Link to post
Share on other sites

was it even useful on the old UI? dont think i ever used it...

Edited by Skatyna

Share this post


Link to post
Share on other sites

It had some quite useful things tucked away in it now the thing is if you go to tools and then more(with a billion periods on it) you do get access to a window that has most of the functionality it had before in it

Share this post


Link to post
Share on other sites

I use the new one sometimes to bring up the map. Never used the old one.

Share this post


Link to post
Share on other sites

this one? 

Spoiler

whH2A8i.png

 

is it no longer ingame?  escape, Tools, More... and access the hud settings

  • Like 1

Share this post


Link to post
Share on other sites

In fact, you can activate all of the old bars.

The F keys (if that was meant by menu bar) over o->settings->UI->Show old menu buttons (F keys). The old quickbar under the event etc. window by settings->game->Show Old Quickbar. The GUI settings as Almostsolitude mentioned: settings->tools->more .

Edited by Ekcin
  • Like 2

Share this post


Link to post
Share on other sites
3 hours ago, AlmostSolitude2 said:

this one? 

  Hide contents

whH2A8i.png

 

is it no longer ingame?  escape, Tools, More... and access the hud settings

it is if you use ...choose client ...then you can start with old UI 

  • Like 1

Share this post


Link to post
Share on other sites

it can be turned on in the new client. I don't know if I would know how to play Wurm without it.

Tools, More... and access the hud settings

https://prnt.sc/ugam9s

The do a O to get rid of the big bulky bars.

Share this post


Link to post
Share on other sites
Posted (edited)
On 9/13/2020 at 2:03 AM, Ohana said:

it can be turned on in the new client. I don't know if I would know how to play Wurm without it.

Tools, More... and access the hud settings

https://prnt.sc/ugam9s

The do a O to get rid of the big bulky bars.

 

this is not working for me, ticking unticking that option just shows or hides the big bulky buttons

Edited by Roysta

Share this post


Link to post
Share on other sites
Posted (edited)

https://ibb.co/tJCzNnM

 

this is currently on my old pc, new UI.

 

I cannot find how to display this on my new pc.

 

i copied and transfered the config.txt and wondows.txt files. didnt work either.

 

ESC and O only toggle the big bulky buttons, and so does ticking or unticking Menu Bar as shown by Ohana above.

 

PLEASE HELP ME

Edited by Roysta

Share this post


Link to post
Share on other sites

Open the console (F1 key) and enter

setoption show_old_menu true

There's a checkbox for it somewhere in the settings menu too but I don't remember what it is called.

  • Like 1

Share this post


Link to post
Share on other sites

I looked for the option in settings but couldn't find it. It used to be there, I suspect one of the new client upgrades overlooked it.
 

 

Share this post


Link to post
Share on other sites

This is a known bug in the current client - the option still exists, but you can't set it.  It should be fixed shortly.

 

Moved to client bugs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this