Platyna

Can't run the client after server restart #2.

Recommended Posts

Hi,

 

I can't run the client after server restart #2. It first takes a lot of time to even get to the update and then I am getting "Failed to get update information. Check your internet connection and firewall settings, or try downloading the game again at https://wurmonline.com/" error. My Internet is working fine. 

  • Like 2

Share this post


Link to post
Share on other sites

me too

Share this post


Link to post
Share on other sites

Niarja shown 20 players online, so it is weird. Now I am getting:

 

[platyna@boadicea wurm]$ optirun ./WurmLauncher 
Unhandled unknown exception; terminating the application.


 

Share this post


Link to post
Share on other sites

I had the same problem,waited a few minutes and tried again and it worked,i'm online

 

  • Like 1

Share this post


Link to post
Share on other sites

it crashes for me when I click and see the logo 

Share this post


Link to post
Share on other sites

same as SweetSusie - is Wurm Online working for Linux ?

 

Share this post


Link to post
Share on other sites
20 minutes ago, Jonydowy said:

I had the same problem,waited a few minutes and tried again and it worked,i'm online

 

 

I tried several times before posting and I also keep trying in like 5 minute intervals, no dice. 

Share this post


Link to post
Share on other sites

I would bet it is some login/download server overload. I already had that short after the release but then could download the client on all boxes and start. Even created a character on Harmony for curiosity. But now, when attempting to log again on Xanadu or elsewhere it throws the exception

 

Share this post


Link to post
Share on other sites

I couldn't update the game, it went South at 17%. 

Share this post


Link to post
Share on other sites

Idk how it is on mac right now, but i switched to windows and there i could update the client fine. Only problem was trying to connect but after some tries i got in.

Share this post


Link to post
Share on other sites

The issue is fixed (thanks), only login server overload remaining.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now