To allow for easier spread and ensure players of all time zones can attend one, the Melody rift will be delayed by 12 hours
Sign in to follow this  
DeriJay

Update failed! (Error opening connecting to patch server.)

Recommended Posts

Yeah, all working here now without editing the hosts file.

  • Like 1

Share this post


Link to post
Share on other sites

IDK I tried ~8 hours ago and was able to normally update and login without any issues, this must have been a temporary dns issue for (1 or)few hoursūüôĄ

Share this post


Link to post
Share on other sites

Thread moved from Wurm Unlimited technical issues to WO Maintenance Building Technical issues.

Share this post


Link to post
Share on other sites

It's happening again today unfortunately, 18:30 in UK.

Share this post


Link to post
Share on other sites
22 hours ago, Keenan said:

And this *will* be the case soon...

 

Probably because the devs earlier suggested the IP address may be changing more than once, and "soon". Which yes, is going to be a royal pain in the butt for people whose ISPs do not update their DNS servers often.

 

I suggest looking into changing from your ISP's DNS server, to the more regularly updated Google Public DNS.  It's fast to do, easier and safer than editing HOST files, and if google's public DNS  is no help, there are others you can use but I would start with the google one.

 

Configure your network settings to use Google Public DNS

 

Youtube walkthrough if this is easier:

 

 

 

if Google DNS does not work for you and you still cannot connect to the game, you can also try these:

 

Best free DNS servers of 2020: 14 options to check out

 

If you are simply curious what a DNS server is, and why it affects your ability to connect to Wurm, see this simple youtube explanation here. Not required though.

 

 

 

Edited by Brash_Endeavors

Share this post


Link to post
Share on other sites

Yeah it's failing again.  I'm using openDNS.

Share this post


Link to post
Share on other sites

Been trying to get on Wurm for over 2 hours and am still getting the same message

Share this post


Link to post
Share on other sites

Looks like I am in the same boat too. UK also.

Share this post


Link to post
Share on other sites

It's bouncing around between  3 ips at the moment.

 

195.181.164.16
185.59.221.24
89.187.167.4

Share this post


Link to post
Share on other sites

Damn.. 3.5 hours of game time ive missed tonight :(

Share this post


Link to post
Share on other sites

Well. Sadly my internet in the house its not working. Luckly i use my mobile unlimited as hotspot. Had no problem.also uk here

Share this post


Link to post
Share on other sites

same for me too. UK too

Share this post


Link to post
Share on other sites
19 hours ago, DeriJay said:

It's bouncing around between  3 ips at the moment.

 

195.181.164.16
185.59.221.24
89.187.167.4

 

 

Possibly now that the Celebration server testing is done and a success (???),  they are moving over some of the other various servers, both game servers and important databases etc.

 

Which might mean continuing hiccups for a period, but a lot more reliability over the long term.

 

Weather it out a bit longer,  and after a brief time  it should be better and more stable than ever.

 

Maybe

 

Share this post


Link to post
Share on other sites

Yep, it seems to be every evening, again 18:13 today in UK.

 

I try to get a character logged in earlier than this, so I have one to play with that *stays on deed*, then it doesn't matter too much if I drop and can't get back in.

Share this post


Link to post
Share on other sites

9.30pm uk time and still cant get on

Update... 10.30pm uk time and still no access.

Edited by Blaike

Share this post


Link to post
Share on other sites

So I've been able to connect SOMETIMES but not others it's very erratic but earlier mentioned fix with hosts file doesn't help.. This is the only issue I am having despite updating things on a number of different game services.. 

Share this post


Link to post
Share on other sites

Sigh - having the same issues again today, quite frustrating but on the plus side... my kitchen has never been so clean!  :)

 

Share this post


Link to post
Share on other sites

Have been hearing that it has continued for many so tried to just not log out sermon alts at all, they did crash out once but was able to get them back on. Today I totally forgot and logged em all out to do some maintenance and reboot pc, and of course now can't log in again. No clue what to do next, nothing wrong on my end that I can find, rebooted my router, no problem doing anything else internet related, just wurm. Not messing with hosts file again, can try another dns like google etc (edit that doesn't work either, tried 3 different ones) but I  no longer believe this is a problem with isps in the UK (there is more than one btw) and believe it is something that changed in wurm with the last update, as thats when this started.

 

got all mine back in now, using vpn is the only thing that worked, set it to germany since I believe that's where the servers are

Edited by Tilda
updated

Share this post


Link to post
Share on other sites

oh look, unable to play again. It's fine, I really wanted to spend my weekend not able to play 

Share this post


Link to post
Share on other sites

at least from here in the UK - mtr (or traceroute) is showing that the route to the cdn used for updates.wurmonline.com is failing.

Share this post


Link to post
Share on other sites
14 minutes ago, Tilda said:

 I  no longer believe this is a problem with isps in the UK (there is more than one btw) and believe it is something that changed in wurm with the last update, as thats when this started.

I agree with this there is zero issue with anything else other than the wurm launcher attempting to check for an update that isn't even there to download.. all other internet processes are fine.

  • Like 1

Share this post


Link to post
Share on other sites

I have ABSOLUTELY NO ISSUES starting the launcher and logging in the game(just tried)...

if the game's hostnames/dns currently have dns problem of whatever sort... -> use google's dns servers, you literally need that 8.8.8.8 / 8.8.4.4 IPs as dns servers, no other change in your settings, and it CHANGES ABSOLUTELY NOTHING for you, besides using a faster and more reliable dns server

11e17c3dcea60be00e223e66d61f1c9d.png

fix your dns issue, play now if you want to.. game's perfectly fine... even if dns somewhere 'leaks', being your dns or game's .. as I have no issues, lazy to check records

Share this post


Link to post
Share on other sites

@Finnnyeah just done exactly that. Clearly not fine for UK people trying to connect. Nice to know it works for you tho

  • Like 1

Share this post


Link to post
Share on other sites
10 minutes ago, Finnn said:

I have ABSOLUTELY NO ISSUES starting the launcher and logging in the game(just tried)...

if the game's hostnames/dns currently have dns problem of whatever sort... -> use google's dns servers, you literally need that 8.8.8.8 / 8.8.4.4 IPs as dns servers, no other change in your settings, and it CHANGES ABSOLUTELY NOTHING for you, besides using a faster and more reliable dns server

11e17c3dcea60be00e223e66d61f1c9d.png

fix your dns issue, play now if you want to.. game's perfectly fine... even if dns somewhere 'leaks', being your dns or game's .. as I have no issues, lazy to check records

Well I'm glad you have no issue but the fact of the matter is neither do I wurm launcher does. I've changed my dns to googles and restarted. No difference

 

Share this post


Link to post
Share on other sites

Same, I have changed mine, yet still not able to connect.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this