Sign in to follow this  
Illusion

Lava tile invisible

Recommended Posts

Posted (edited)

Hello,

 

We're a few in our alliance to not see the lava tiles anymore. They show as rock tiles but still act as normal lava tile.

I use the client for Linux, another use the one for Mac, and another for windows. So, it's not related to a specific client but is general.

It's dangerous when we don't already know there's a lava tile there...

 

Thanks for your help.

Edited by Illusion

Share this post


Link to post
Share on other sites

I found same problem on a lava tile, using windows

 

Share this post


Link to post
Share on other sites

Can you both please post your console logs?

Share this post


Link to post
Share on other sites
On 4/22/2020 at 3:14 PM, Alectrys said:

Can you both please post your console logs?

 

I heard of the same issue from an alliance mate, he froze a lava tile, game shows tile as rock but tile still acts as lava and burns the character. I think it's unlikely that it's a client issue cause character can see another adjacent lava tile just fine. Sending you screenshot per PM.

Share this post


Link to post
Share on other sites

I've added this as an issue but could use more information from those who experience this since I'm not able to reproduce it.

 

If you can reproduce this all the time, let me know the following information:

 

Server:

Post your console log.

Does anyone else see the issue at the same time you see it?

Has the tile been frozen but the tile still acts like lava?

 

(Note:  I have the information from Eobersig already)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this