PandyLynn

Well, that was fun

Recommended Posts

I don't think lag liked being ignored, Dan!

lol

Share this post


Link to post
Share on other sites

I guess I'm not the only one who got disconnected :)

Share this post


Link to post
Share on other sites

No, I think it's a general issue, at least with Cele

Share this post


Link to post
Share on other sites

I can connect I just can't do a damn thing once I get on. The lag is worse than anything I've ever experienced in Wurm. Hope they get it sorted out soon. 

  • Like 2

Share this post


Link to post
Share on other sites

It’s like cele’s old lag and Xanadu’s lag got together and had a baby. It’s unplayable.

  • Like 2

Share this post


Link to post
Share on other sites

O/ Xalorum. Long time no see

  • Like 1

Share this post


Link to post
Share on other sites

Damn. When I returned Wurm, I joined a village on Xana

 

Then I fleed to Cele due to Xana lag. If all servers are gonna have this unplayable lag on AWS, I don't know where to flee now

Share this post


Link to post
Share on other sites

Yes; it was fine at first but a couple hours after the restart it tanked and hasn't improved since.

Share this post


Link to post
Share on other sites
10 hours ago, Jonathon said:

Damn. When I returned Wurm, I joined a village on Xana

 

Then I fleed to Cele due to Xana lag. If all servers are gonna have this unplayable lag on AWS, I don't know where to flee now

 

ohhh so you brought some with you, huh?  where's the decon chamber!!?!

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.