Sign in to follow this  
Gregory

[Resolved] Wurm refusing to use GPU (I think!)

Recommended Posts

Hi Guys

 

So I've just ran the latest update for Windows 10 and now Wurm is no longer working as normal.

 

It appears to be defaulting to using the onboard GPU rather than the Nvidia GeForce GTX 1080 graphics card.

 

I've gone into Nvidia Control panel and added the Wurm launcher under Manage 3D settings and Program settings to use the graphics which it does for the launcher however after clicking 'Play" in the launcher it defaults back to GPU 0 - 3D (Intel(R) UHD Graphics from GPU 1 (NVIDIA GeForce).

 

Any ideas or suggestions would be great appreciated, my other option would be to restore Windows back to a previous point however it seems to work well with every other game except Wurm.

 

Here's what it looks like: https://imgur.com/MGvcCYF

 

Cheers

Share this post


Link to post
Share on other sites

Can you not just disable the Onboard chip in the BIOS?

Share this post


Link to post
Share on other sites

Uninstall your nvidia drivers and reinstall. If that doesn't work reinstall java, that's the key to everything lol. 

Share this post


Link to post
Share on other sites
2 hours ago, Asciana said:

Can you not just disable the Onboard chip in the BIOS?

I would try this before anything else.

Share this post


Link to post
Share on other sites

Thanks all for the advice disabling the onboard chip worked a treat Wurm is running like a treat now and at higher settings.

 

Miss ya too mate!

 

Cheers

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this