TeeeBOMB

[Fixed] Anchors are taking damage now

Recommended Posts

Just noticed today, as I was giving my trusty old low QL anchor to a newbie boat owner, who did not have an anchor, that anchor had 13+ damage on it.

 

Never saw any anchor take damage before. I mean I got them in use, under the boat or in my inventory normally, so no damage. But today this one had damage. So I checked my other boats. Two of those boat anchors have damage, one does not. Need to collect more data. I mean the metal of the anchor, if I ever had it unmoored, on deed off deed, such as this.

 

The one I got on deed here, that I have not used since the boat update, has no damage on it yet. So maybe *shrugs* if u moor ur boat w/ the anchor in ur inventory, it takes no 'in use' damage like b4? Needs more testing.

 

Thanks your time. I'll update this any new info I discover on this unpleasant discovery.

  • Like 2

Share this post


Link to post
Share on other sites

are you sure the nubie didn't keep it on the boat instead of mooring the boat with it?

unless sure.. I'd expect the nubie to mess up and leave the boat unmoored.. rest is 'lucky' roll from the well known no fun allowed - decay 'friend'

 

Share this post


Link to post
Share on other sites

 

Just now, Finnn said:

are you sure the nubie didn't keep it on the boat instead of mooring the boat with it?

unless sure.. I'd expect the nubie to mess up and leave the boat unmoored.. rest is 'lucky' roll from the well known no fun allowed - decay 'friend'

 

It has nothing to do with noobs or not mooring. It seems mooring from the boat instead of inventory leads to the anchor being marked as "left outside"

  • Like 2

Share this post


Link to post
Share on other sites

Mine has 3.22 damage .. did not have damage before.

  • Like 1

Share this post


Link to post
Share on other sites

Even worse: [17:03:01] A mooring anchor crumbles to dust.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

My knarr Shadow Glider: moved after update, moored on deed, no anchor damage

My sailboat Dragonfly: moved after update, moored off deed, 5.12 anchor damage

My rowboat Cavebug: not moved since update, moored off deed, no anchor damage

My rowboat Island Hopper: moved after update, moored off deed, 1.52 anchor damage

 

Put the first 3 ships into ondeed harbour until further notice, and moored the other rowboat anchor from inventory.

Edited by Ekcin
  • Like 1

Share this post


Link to post
Share on other sites

 

The damaged mooring anchors can be "repaired" by placing them inside a crate or BSB.  That might be a good place to keep them until this bug is fixed (unless someone can confirm that mooring from inventory will prevent the decay). 

 

Rare items won't go into bulk containers,  so anyone with a rare mooring anchor will be pretty disappointed to see this decay...

 

  • Like 1

Share this post


Link to post
Share on other sites

I raised an anchor today from a ship kept on deed, the anchor simply vanished. I would assume there's a bug running about.

  • Like 1

Share this post


Link to post
Share on other sites
On 1/8/2020 at 5:28 AM, Pingpong said:

I raised an anchor today from a ship kept on deed, the anchor simply vanished. I would assume there's a bug running about.

Same thing happened to me

  • Like 1

Share this post


Link to post
Share on other sites

Seems mooring from inventory still works btw. No damage in over a week on my iron anchor after I re-moored.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Now I seriously fear what will happen to my rare anchor which is currently in the water holding a knarr in its place...

 

Edited by Jaz
  • Like 1

Share this post


Link to post
Share on other sites
On 1/8/2020 at 5:28 AM, Pingpong said:

I raised an anchor today from a ship kept on deed, the anchor simply vanished. I would assume there's a bug running about.

 

Had it happen to me off-deed. There was enough space in both my own inventory and in the boat. The anchor was in neither, and wasn't on the ground either. Just gone.

  • Like 1

Share this post


Link to post
Share on other sites

This has been added to the list for dev evaluation.

  • Like 1

Share this post


Link to post
Share on other sites

Hi,

 

my anchor just disappear.

 

I boarded my ship as commander, I saw the anchor in the inventory... but I did "Rise anchor" as always from the ship and everything was fine.

Now I can't moore anymore, I don't find the anchor in my inventory, in the ship, is just disappear...

 

And now I'm in the middle of the sea without an anchor...

 

Please help!

  • Like 2

Share this post


Link to post
Share on other sites

Any news on this?

  • Like 1

Share this post


Link to post
Share on other sites
On 1/9/2020 at 4:50 PM, Furek said:

Hi,

 

my anchor just disappear.

 

I boarded my ship as commander, I saw the anchor in the inventory... but I did "Rise anchor" as always from the ship and everything was fine.

Now I can't moore anymore, I don't find the anchor in my inventory, in the ship, is just disappear...

 

And now I'm in the middle of the sea without an anchor...

 

Please help!

 

Same thing happened to me just an hour ago on Independance.  Decided to use an old rowing boat I'd not made use of for probably over a year.  Got in, raised the anchor.  All looked fine with the mooring anchor in the hold with zero decay damage.  Picked it up and moved it into my inventory.

 

It was just a quick boat trip, for less than 15 minutes.  I got out, got what I'd made the trip to pick up, got back in and was rowing the quick trip back to the dock I planned to moor at.  Noticed the anchor was no longer in my inventory, no longer in the rowing boat's hold. Disappeared as Furek described above.

 

Fortunately I didn't mind just driving the rowing boat into the sand to disembark, but now its mooring anchor is gone.  The anchor was maybe ql 27 if I recall correctly and had no damage. It was named 'Zoltan', I believe.

 

So Furek, you're not the only one it's been happening to.

  • Like 1

Share this post


Link to post
Share on other sites

We are trying to reproduce 2 separate bugs here:

 

2983 - where anchors just disappear after raising it, either for the first time since the update or after numerous times.

2994 - where moored anchors are taking damage while the boat is moored.

 

We've been unable to reproduce ANY of this either on test or live - although we do believe you that it is happening.

 

May I ask you all to either record the damage on your current anchor if any and keep a watch to see if it takes any further damage.  Please be sure this is only reported if the boat is anchored.  A mooring anchor sitting in a boat hold WILL take damage as it should.

Share this post


Link to post
Share on other sites
2 hours ago, Alectrys said:

May I as you all to either record the damage

 

Deal!

 

I took screen shots of the anchors I got access to. My 1st test, which I'm doing now is... I am trying to keep the anchor always either in my inventory or at anchor on the boats. I took screen shots when I 1st put the boats to anchor, and will pull them up, and compare damages. The method I used when I moored all  my boats, is using the anchor from my inventory. That is 1st test. I'll post here shortly (or in a while, depends which happens 1st).

 

Next test I plan, is to moor all the same boats from the boats them selves. In this case, I will plan to moor the boats when the anchors are inside the boats. let them sit that way, later pull them up see what happened.

 

With these tests I would hope to discover if anchors take damage when you moor them the new fangled way (with the anchor in the hold). One thing I did note here, is sometimes I forget to pull the anchor from the hold and put it to my inventory when I boating around. This is annoying.

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Had an anchor vanish on me last night about an hour and a half before the servers became unavailable. 

 

The vessel in question is a Knarr that had been anchored on deed, on Indy, since before the changes and this was the first time I raised it after the changes. I noticed maybe 30 minutes later when I wanted to fight a shark that there was no anchor in the hold or my inventory.

Edited by Beanbag

Share this post


Link to post
Share on other sites

Just had my anchor vanish after raising it.  not in my inventory or my boat.

Share this post


Link to post
Share on other sites

Anchor from my sailboat disappeared after raising it.

 

Share this post


Link to post
Share on other sites

Maybe a way to recreate the issue:

 

Raise anchor, don't take the anchor from the ship inventory, change server.

 

This was the procedure that create the bug for me..

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.