Sign in to follow this  
Lisimba

Light without lamp

Recommended Posts

wellsun.jpg

 

I passed my well and noticed the lamp there was WAY brighter than usual (it's a standard 30q iron lamp). I figured something might have gone wrong with it so I picked it up, but this ball of light stayed behind. It's hanging right where the head of the lamp was.

 

Restarting the client made the miniature sun go away, so it was a client only glitch. After placing the lamp it looks normal again.

 

I had done some terraforming there earlier in the day so I dug a hole next to the lamp and dropped the dirt back to see if that would trigger it, but I could not recreate the issue.

  • Like 1

Share this post


Link to post
Share on other sites

Test and see whether Push-Pull-Move(ToCenter) recreates it.  I often get something similar to this when I move a burning forge, and the fire /  light source stays behind in the original spot.

 

If you were terraforming in the area, perhaps you moved it very slightly at some point and later forgot. 

 

 

Share this post


Link to post
Share on other sites

Pushing or pulling doesn't make a difference right now.

 

I know for sure I didn't move the lamp itself while terraforming, but it would have changed in z level simply because the ground it was on got raised a bit. But that doesn't recreate it now, either.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this