Sign in to follow this  
boilingfort

[Bug] Place keybind doesn't work on everything

Recommended Posts

Some items can't be placed using the new place keybind, for example trebuchets. Probably some other items too.

Share this post


Link to post
Share on other sites

Can they be placed by the menu option? Is the menu option in the move subsection or in the main menu

Share this post


Link to post
Share on other sites

Some objects are too big(heavy) for you to handle with manual movement/'placement' else you'll be able to move a forge/big statue by hand without the need of a wagon to load it, which is probably not a wanted 'feature'.

 

Share this post


Link to post
Share on other sites
1 hour ago, Retrograde said:

Can they be placed by the menu option? Is the menu option in the move subsection or in the main menu

They can be placed with the menu option, it's in the move subsection.

Share this post


Link to post
Share on other sites
14 minutes ago, boilingfort said:

They can be placed with the menu option, it's in the move subsection.

Thanks, this gives me an area to investigate. The place for lighter items is different to the place for heavy items (because heavy ones don't go into your inventory) so it's likely the keybind doesnt check that one. 

 

This is worth checking on ovens, forges and vehicles. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this