Sign in to follow this  
CountZero

wgenerator biome issue

Recommended Posts

I have noticed that sometimes when i am using paint mode for trees, i click to add and nothing appears after the map updates. Its not just a case of the slope or height settings or anything like that - it seems to happen after a few biomes have already been added - i think maybe its snow that seems to trigger the problem?

 

For example i am currently working on a map - i have done most of biomes, including snow and now i go to do tress and the vast majority of the tree types arnt applying to the map. If I click the reset all button and then try again with the same settings at the same place it works right away :(

 

Any idea what the problem is and if there is a fix?

Share this post


Link to post
Share on other sites
Posted (edited)

did some testing.

 

on a brand new map i can paint anything i like and it all works. Doesnt matter what order i paint in.

 

The issue seems to pop up after I have put a fair amount of biomes down. All of a sudden trees just wont paint anymore even though other terrain (moss, dirt, sand etc) will.

 

The problem also seems to persist in the image file. If I save the biome image, close everything down, restart teh app and reload the highmap back to blank (painting now works again) but if i import that biome image im back to not being able to paint trees again :(

 

Its very frustrating as I need to paint the terrain first. Cant really do the trees first and then terrain as it doesnt look right

Edited by CountZero

Share this post


Link to post
Share on other sites

I don't have an answer for you, sorry.  I think you'll have more of a chance for an answer if you posted this issue in the wgenerator thread though.

Share this post


Link to post
Share on other sites

possibly - wasnt sure where was best to post it tbh. Im going to play a bit more and then go to the thread i think.

 

cheers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this