Sign in to follow this  
Elsa

Cant join my own local server

Recommended Posts

Hey.

 

So I started a local serve ron my laptop and and tried to login on my PC. It works if im not runing the patched .exe for mods.

But wheni start with the patched and trying to log in i get connection timeout: connect:

 

Here is the  log: Client Log

Share this post


Link to post
Share on other sites

you can try a few things, non of them guaranteed unfortunately.

try them one at a time. good luck

 

1. reboot server

2.install the connection fix mod for your client 

3. open your console also known as command prompt (im assuming youre using windows) type: ipconfig /flushdns

Share this post


Link to post
Share on other sites
47 minutes ago, Griffith said:

you can try a few things, non of them guaranteed unfortunately.

try them one at a time. good luck

 

1. reboot server

2.install the connection fix mod for your client 

3. open your console also known as command prompt (im assuming youre using windows) type: ipconfig /flushdns

 

Hmm well reboot dont  help,  and the mod i already have. And the flush didn't help either... ?

Share this post


Link to post
Share on other sites

you will need to try the hard way. remove all mods and see if it connects only with modlauncher without mods.

If it connects then install one mod at a time. if it doesnt connect try getting the latest modlauncher again.

Share this post


Link to post
Share on other sites
3 hours ago, Elsa said:

Hmm well reboot dont  help,  and the mod i already have. And the flush didn't help either... ?

There's a good chance that one of your mods is crashing the server.  I'd disable them and begin adding them back one by one to see which one breaks it.

Share this post


Link to post
Share on other sites

there was a step on flushdns that i didnt mention. you need to change (cant remember the word)

where it points to in the console. change path? hierarchy? Anyway it needs to look like this

before you enter what i told you.  c:\windows\system32> ipconfig /flushdns.

 

okay i googled it. you need to change directory.

So you type

cd C:\Windows\System32\

hit enter then ipconfig /flushdns and hit enter again. sorry for the ommission.

Also make sure to run the console as administrator.

 

if none of this works including the removing mods part then its probably a modem/router or isp issue

not allowing incoming connections, but i doubt it.

Edited by Griffith

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this