Sign in to follow this  
Arkadianwarking

Cannot Log In on Client

Recommended Posts

I cannot log into my account on the client. I can log in here just fine but not to my character. It says "Incorrect password" no matter how many times I change it and despite the fact that the exact same username and password are what are used to be logged into the website to make this very post. Someone please help as this is getting very frustrating. 

Share this post


Link to post
Share on other sites

wurm online forum, and wurm online game are two different sites and use different username and passwords,

unless you made it the same when you first started, but that is very unlikely.

 

check here for your ingame info. In the bottom right corner you may get some help changing ingame pw, if you

remember the other info.

https://jenn001.game.wurmonline.com/WurmWeb/index.jsp?c=register

Share this post


Link to post
Share on other sites
Posted (edited)

Try Griffith's suggestion first.

 

If no luck and you are still frustrated, you can make a new ingame account and file an ingame ticket by typing /support in the chat box in case a GM can assist in recovering the account.

 

Head GM Enki also says you can "email them at support@wurmonline.com with the details and we will assist you as soon as possible."

 

It's also possible your browser password manager has saved the character password for the Shop (where you buy Premium);  Remember, the forum password is probably NOT the same as the ingame password, so you want the password for "shop.wurmonline.com" and not "forum.wurmonline.com"

 

 

 

 

Edited by Brash_Endeavors
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Thanks guys! I've changed my PW via the shop before but didn't realize it was separate from here and that "seems" to have worked. now to solve the error "An established connection was aborted by the host machine" XD but progress is progress!

Update: Thats solved too now and I'm in. Thanks again!

 

Edited by Arkadianwarking

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, Arkadianwarking said:

 now to solve the error "An established connection was aborted by the host machine" XD but progress is progress!    
Update: Thats solved too now and I'm in. Thanks again!  

 

If it happens again -- that's usually a slightly unstable connection and you can usually "brute force" your way through by trying over and over till you get in ...

 

Glad you are back in the game!!  

 

 

Edited by Brash_Endeavors

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this