Sign in to follow this  
TeeeBOMB

Objects in mines got teleported above ground

Recommended Posts

Just after the server coming back up on 8Feb2019, I logged on at 10:52am EST on Indy server. When I got here, I noticed some objects that were previously underground in a mine had been shifted to above ground locations at the same tiles they had been at below. Some were on deed (Cornersville), some were off deed. Some were planted, some were not planted (I think a tapestry was not planted).

 

All in all, 1 orange tapestry (I think not planted, but was on deed), 2 small wood signs (were planted, one on deed, other off deed), and 2 crate racks that had crates in them (not sure if these were planted or not, but these 2 items were both on deed) got themselves confused and decided to be above ground, when they were below ground before this server reset.

 

I heard from another player this had happened before elsewhere. It was suggested by a local GM assist that I post this here, so the developers have some information to work with. I have never saw this happen before, 3 years.

 

Thanks your time,

 

TeeeBOMB

Share this post


Link to post
Share on other sites

saw this and took a look, a planted tall banner did the same thing

Edited by MrGARY

Share this post


Link to post
Share on other sites

I'm not sure if this is a new 'feature' or if this had anything to do with Indy's issues and new home the past few days.  I'll bring it to the attention of the devs.

 

If anyone else notices this, please be sure to post here what the items were AND the server.

 

Thanks.

Share this post


Link to post
Share on other sites

Happened to me about 3-5 days ago while place/moving a wagon inside a mine. Wagon appeared on side of the mountain but only after re-log. Before re-log it still appeared inside mine but was unable to interact with it

Share this post


Link to post
Share on other sites
3 minutes ago, spuddles said:

Happened to me about 3-5 days ago while place/moving a wagon inside a mine. Wagon appeared on side of the mountain but only after re-log. Before re-log it still appeared inside mine but was unable to interact with it

 

The place bug is a different issue and already on the list: https://forum.wurmonline.com/index.php?/topic/164067-bug-placing-bug/

 

The issue being posted here is items moving from inside a mine to above ground by themselves after a server restart.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this