Sign in to follow this  
Relichunter

Bugged sounds

Recommended Posts

When riding a horse the sound of the horse sounds choppy, also I cannot hear mobs walking if I'm not looking at them which I think is related.

It is the same problem as in the thread linked, as well as a post on steam bug reporting. Steveleeb has a link to exactly how it sounds.

 

 

I have tried many things including: 

Changing all client settings, not just sound

Different headphones/speakers

Updating Java

Updating windows

Updating drivers

Changing system locale

running it on a different PC running windows 10 instead of 7

As well as some others that I can't remember.

 

I would like a solution or other things I can try changing that may be causing it.

 

  • Like 1

Share this post


Link to post
Share on other sites

Could your sound java file be corrupted?

Share this post


Link to post
Share on other sites

no
And it's still a problem

Share this post


Link to post
Share on other sites
On 1/24/2020 at 5:31 PM, Steveleeb said:

no
And it's still a problem

It might be happening only for people with Doppler effect activated.  Maybe try turning that off?

 

Share this post


Link to post
Share on other sites

always had it switched off
playin wu now, speedwagon everywhere thesedays. hitched animals are unaffected.

Edited by Steveleeb

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this