Sign in to follow this  
Dragonslayer24

Problems with client mod loader

Recommended Posts

I've tried to get the mod loader working, and I've tried just about everything, but once I have all the mods I want and I run the .bat file, the client won't actually run. Does anybody know how to fix this?

 

UPDATE: I actually reinstalled WU and started adding in mods one by one to check compatibility, and some mods can't be put into the client mods folder. The problem is I don't know what mods shouldn't go in there. I am assuming this means that some mods are meant for only the server, not the client, right?

Edited by Dragonslayer24

Share this post


Link to post
Share on other sites

In the modlist forum, you have 2 sections, one for server mods one for client mods...scroll down...

(sorry the list is actually made in different styles because i am reworking on it)

 

maybe your server is now mixed with both sorts of mods, you also need the right modloader, ther is one for the client (if you just like to use client mods) and one for the server itself.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this