Etheria

No Such Field Error

Recommended Posts

Quite a few of my players have been getting this error on the server. 

7556732de899c61cf06780455b4127da.jpg

 

Some report that it boots them off frequently, others say it's fixed after some time. 

Does anyone have any idea what may be causing this? 

If it's any help the mods I have running can be found on this page https://wurm-unlimited.com/server/6573/

 

Edit1//

One of my players were able to send me this (apologies for the size- I don't think they  thought to grab the text instead)

1fbc1c3101c8fcf54c59e79cd8849393-png.jpg

It seems something is complaining about display? 

 

Edit2// 

"ok so how I got it to go away was changed my display size... then closed the launcher window.. and opened it back up.. then had to retry connection about 3 times and finally got in"

 

I'm looking to stop this behavior if I can. Please let me know. I'd rather my joining players not suffer through this if I can prevent it 😞

Edited by Etheria
Additional information added

Share this post


Link to post
Share on other sites

I believe there was an issue with certain resolution sizes (especially some very common with popular laptops)  and a workaround was to =NOT= use fullscreen but instead change graphic options to "resizeable window" then start with something conventional like 1280×800 and once ingame you can "maximize" the window to fill the screen. If that is still the same issue, it's really something they need to fix internally because not everyone is going to easily find an answer by wading through forums or google.

 

The only thing I found in regard to "NoSuchField" was a reference to sindusk's armory mod, but I believe a later revision may have fixed it. 

 

Is there any chance some server mod is not fully updated?

 

 

Edited by Brash_Endeavors

Share this post


Link to post
Share on other sites
On 10/9/2018 at 5:00 PM, Brash_Endeavors said:

I believe there was an issue with certain resolution sizes (especially some very common with popular laptops)  and a workaround was to =NOT= use fullscreen but instead change graphic options to "resizeable window" then start with something conventional like 1280×800 and once ingame you can "maximize" the window to fill the screen. If that is still the same issue, it's really something they need to fix internally because not everyone is going to easily find an answer by wading through forums or google.

 

The only thing I found in regard to "NoSuchField" was a reference to sindusk's armory mod, but I believe a later revision may have fixed it. 

 

Is there any chance some server mod is not fully updated?

 

 

I apologize for such a long wait- I never saw a notification for this post and found it while looking through my old topics. 

I can definitely check tomorrow but we definitely do not have the armory mod installed. We do, however, have a few Sindusk mods installed. 

One person having the issue did say that they had messed with settings before having the issue. Reverting the settings seemed to help. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now