Sign in to follow this  
TheShawv

[Fixed] collapsed tile respawning ore

Recommended Posts

Lava tiled and froze a sandstone vein, mined it open and strong walled it shut, reopened it to find the sandstone vein returned, same ql and amount so I mined it out by hand, collapsed it shut and reopened next to it to find it is back again. This could also become an exploited bug if it was say a high ql silver/ gold vein that could be closed and reopened over and over again.

Share this post


Link to post
Share on other sites

It also works with rocksalt veins.  I have yet to confirm it with "old" minerals.

Share this post


Link to post
Share on other sites

When I was in JK, one of the newer tunnels we made had a rock salt vein on the wall that was to be reinforced on the tunnel.  I mined out the rocksalt and collapsed it.  Came back the next day with support beams and it was rock salt again.

 

I mined it out again, collapsed it again.  It turned to rock (if given time, or possibly a server restart?) it turns back to rocksalt.  But if I reinforce it right then and there, it stays as a reinforced tile.

Share this post


Link to post
Share on other sites

I enocuntered this same problem with Sandstone in my Independence deed.

Share this post


Link to post
Share on other sites

I mined out salt veins in my tunnel, collapsed them and reenforced them , came back a while later and the reenforcment was gone and the salt veins returned, all of them .

 

 

Share this post


Link to post
Share on other sites

Added to the list.

 

12 hours ago, TheShawv said:

I mined out salt veins in my tunnel, collapsed them and reenforced them , came back a while later and the reenforcment was gone and the salt veins returned, all of them .

 

 

 

On 9/23/2018 at 12:16 AM, Wargasm said:

When I was in JK, one of the newer tunnels we made had a rock salt vein on the wall that was to be reinforced on the tunnel.  I mined out the rocksalt and collapsed it.  Came back the next day with support beams and it was rock salt again.

 

I mined it out again, collapsed it again.  It turned to rock (if given time, or possibly a server restart?) it turns back to rocksalt.  But if I reinforce it right then and there, it stays as a reinforced tile.

 

TheShawv and Wargasm, is the rock salt issue something you recall from the past or is this very recent as well?

 

 

EDIT:   I found the other issue and reopened it here for Rock Salt:  https://forum.wurmonline.com/index.php?/topic/164479-bug-reenforced-tiles-returning-to-salt-veins/

Edited by Alectrys
Found Rocksalt bug.

Share this post


Link to post
Share on other sites

2 sandstone veins came back.

 

The first one i erupt and freez and than mine it away.

It came back the next day, i already reinforced the floor and put cateyes on it. 

The cateyes were not activ.

The sandsone just grow over them.

Than a other sandsone erupt and freez but this time i was thinking i dont mine it away i go first erupt all the others, 2 days later it become a sandstone vein.

 

In the mean time i have make the cateyes green at the first sanstone location.

after i erupt and freez it again.

I hope this works for me.

 

 

Share this post


Link to post
Share on other sites

The tile poller will revert all rock tiles that are at a position where sandstone or salt spawns back to sandstone/salt within about a rl day, that's how they were spawned in when sandstone/salt was added and that's how it continues to work.

 

If you want to get rid of sandstone permanently - mine it out, reinforce it (including any adjacent walls - simply reinforcing the floor doesn't prevent collapsing) and leave it that way.

Share this post


Link to post
Share on other sites

This happened to us again. This is completely unnaceptable. Over 9 months and nothing is being done. We did a vein which had over 8k hits on it, spend a ridiculous amount of hours mining it out, and now its back. Now I have to make more bsbs to store the sandstone and mine it again. Snadstone which is completely pointless, takes a godawful amount of storage space and there is absolutely no use for.

 

GMs refuse to help. I can't understand why. If you refuse to fix a bug at least help players when your bug screws us! Its the least you could do. Second time we have to go through this on this community tunnel. 

 

[03:37:15] <Timothymarker> Hello, CM responding to your support call 56208.
[03:37:50] <Timothymarker> And back here with sad news ... GMs won't pop the tile, awfully sorry about that ...
[03:38:05] <Arakielx> ok thanks
[03:38:08] <Timothymarker> need to either mine it out or use lava ...
[03:39:23] <Arakielx> the bug is at least 9 months old, someone might want to fix that.
[03:39:53] <Timothymarker> Oh sure, that's why I asked you to post there, so the bug get's more to the top of the priority list :)
[03:41:33] <Timothymarker> Also feel free to make a suggestion thread that players should get GM assistance in these cases :)
 

@Enki Help would be much appreciated.

  • Like 1

Share this post


Link to post
Share on other sites

This is how people would always reuse utmost iron veins

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this