Sign in to follow this  
ozmods

first person view prob

Recommended Posts

when i'm walking somewhere, the camera suddenly changes its position to down or other than the direction i'm headed, it's been doing it from day dot, and it's really starting to gripe me, i've tried changing my mouse settings to no avail, and tried changing sensitivity in wurm settings still getting this issue , it only happens when i'm walking somewhere or "flight".. otherwise if i'm standing still it's fine... i have no problems with other games in first person just this one..

 

suggestions please before i break another keyboard lol..

Share this post


Link to post
Share on other sites

Yea, my view gets shifted every now and then upwards or downwards, sometimes all the way to feet or towards the sky as high as the view can go, it kind of locks there for a second. Super annoying, especially when trying to overlook side to side, view just moves whatever it wants.

  • Like 2

Share this post


Link to post
Share on other sites

open your console and type sensitivity 5 (or a number between 1-9) until you find the best one for you

 

it has to do with mouse sensitivity being too high

 

(been awhile since I tried WU so it may be slightly different, just need to find and change the mouse sensitivity settings)

 

  • Like 2

Share this post


Link to post
Share on other sites

ive got it set really really low, and it still gets skittery.. dont know what else i can say to get the devs to look in on t his..

Share this post


Link to post
Share on other sites

You need to find the exe file in your steam folder usually found at:

C:\Program Files (x86)\Steam\steamapps\common\Wurm Unlimited\WurmLauncher

 

then right click wurmlauncher.exe and go to the compaitibility tab, click on "change DPI settings" and click "disable DPI scaling" 

 

That should fix it 

  • Like 1

Share this post


Link to post
Share on other sites

Is there a way to fix this in WO cause it happens to me all the time.

  • Like 1

Share this post


Link to post
Share on other sites
9 hours ago, McGarnicle said:

Is there a way to fix this in WO cause it happens to me all the time.

Yep! the same thing, disabling high DPI scaling in compatibility, you just need to right click on the wurm shortcut instead 

  • Like 2

Share this post


Link to post
Share on other sites
On 8/24/2018 at 10:46 AM, Retrograde said:

You need to find the exe file in your steam folder usually found at:

C:\Program Files (x86)\Steam\steamapps\common\Wurm Unlimited\WurmLauncher

 

then right click wurmlauncher.exe and go to the compaitibility tab, click on "change DPI settings" and click "disable DPI scaling" 

 

That should fix it 

 

What checkbox should I click on Windows 10?

 

iOKOKd1.png

 

Apparently there's no way to disable high DPI scaling on Windows 10.

 

Edited by Lucas

Share this post


Link to post
Share on other sites

ok i have windows 7 and there is a list of check boxes that include this setting but they are all greyed out. there is no "change dpi settings", just a change settings for all users button which gives me the same options that are all greyed out, also. I am using Windows 7 home premium 64 bit, could that be my problem?

 

Edited by Bludragon

Share this post


Link to post
Share on other sites

oops disregard this

Edited by Griffith

Share this post


Link to post
Share on other sites

Most of this was addressed within our preview client, the client currently in development, but I do not think it was released to WU just yet. 

 

It comes from jumping in clicks, and the client thinking you dragged your mouse from one section to anothert in an instant, thus the jerkiness. 

 

I'll check it out and see if I can find any feedback 

  • Like 1

Share this post


Link to post
Share on other sites
On 4/29/2019 at 8:14 PM, Retrograde said:

Most of this was addressed within our preview client, the client currently in development, but I do not think it was released to WU just yet. 

 

It comes from jumping in clicks, and the client thinking you dragged your mouse from one section to anothert in an instant, thus the jerkiness. 

 

I'll check it out and see if I can find any feedback 

 

Any release date for this update? Wurm online does not have this problem. Please, this bug is driving me insane.

Share this post


Link to post
Share on other sites
On 4/30/2019 at 1:14 AM, Retrograde said:

Most of this was addressed within our preview client, the client currently in development, but I do not think it was released to WU just yet. 

 

It comes from jumping in clicks, and the client thinking you dragged your mouse from one section to anothert in an instant, thus the jerkiness. 

 

I'll check it out and see if I can find any feedback 

 

If that could be fixed that would be cool, so I finally can play Wurm on my smartphone via touch screen :P

Edited by Sklo:D

Share this post


Link to post
Share on other sites

This issue seemed fixed (for me), but now I get it again - after installing a new mouse. I am using the preview client, and also tried changing mouse sensitivity.

 

The issue is: occasionally, when moving the mouse the camera view suddenly jumps to north.

 

Oh - and it's actually WO. Sorry, wrong thread.

Share this post


Link to post
Share on other sites

I've stopped playing because of this annoying bug.

Edited by Lucas
.

Share this post


Link to post
Share on other sites

So, with the ending of content support for WU, it means this bug will never be fixed?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this