Sign in to follow this  
Roccandil

Hitched, cared-for bison vanishing on server restart

Recommended Posts

Logged in today to find one of my hitched, cared-for bison gone, with no corpse. This is the third time that's happened, every time it's been after a server restart, and sure enough, /uptime showed a recent restart.

 

One other oddity is that the bison still shows as hitched when I unhitch the team (four bison go unhitched, although only three are there).

Share this post


Link to post
Share on other sites

Can you use the animal management screen to try locating the bison, and see what it says?

Share this post


Link to post
Share on other sites

two  options; embark on the wagon and move it a bit the bison should reappear still hitched (my experience is that it's kinda underground, more apparent with horses in this case) other option is since you've unhitched them already, relog for /lotime and the bison should be in the pen (assuming you were in a fenced in area when you unhitched)

 

*edit* you mentioned cared for; check your animal management to see if it still shows on that list.

Edited by Lisabet

Share this post


Link to post
Share on other sites

I haven't checked this time yet, but the last time the bison was off my cared-for list, and never showed up again.

Share this post


Link to post
Share on other sites

Was the missing bison tamed for any reason, like maybe practicing Animal Taming? Sometimes pets set to "go offline" when you log out, never come back again so its best to make them "Stay Online".

Share this post


Link to post
Share on other sites

No, it wasn't tamed (or diseased, at least according to the unhitch message, and I use Humid Drizzle daily, so that's usually not an issue).

Share this post


Link to post
Share on other sites
5 hours ago, SmeJack said:

There's no animal management on pvp servers

 

Thanks, I never knew that ^_^

 

Has he tried the chat command  /caringfor   (lesser known command, at least for some, it lists all cared animals without using animal management panel . Won't help track them if it somehow unhitched and ran off but at least lists those that 'exist' and have not been killed)

 

>>"(four bison go unhitched, although only three are there)""

 

Sounds like it somehow went invisible, which sounds like the 'sunk into the ground" issue that Lisabet mentions. If so, a GM ought to be able to "surface" it. I often have the bisons hitched to my wagon all sink below the surface; if you haven't unhitched them yet, simply driving the wagon as Lizabet suggests always fixes it.  But it sounds like you immediately unhitched to try to figure out where it went...

 

 

Edited by Brash_Endeavors

Share this post


Link to post
Share on other sites
1 hour ago, Brash_Endeavors said:

>>"(four bison go unhitched, although only three are there)""

 

Sounds like it somehow went invisible, which sounds like the 'sunk into the ground" issue that Lisabet mentions. If so, a GM ought to be able to "surface" it. I often have the bisons hitched to my wagon all sink below the surface; if you haven't unhitched them yet, simply driving the wagon as Lizabet suggests always fixes it.  But it sounds like you immediately unhitched to try to figure out where it went...

 

No, I drove it first (did a cave transition too).

Share this post


Link to post
Share on other sites

going in and out of caves cause them to vanish, they are still there, but if become unhitched for whatever reason they will end up below/above ground depending where the cart was parked, annoying for sure

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this