[solved] Failure during epic mission creation

Recommended Posts

Hello everybody,


today I tried to setup a new wurm unlimited server. After I copied the Adventure presets adjusted the IP address and started the server I got the following error message during startup.

Mai 23, 2018 5:12:05 PM org.flywaydb.core.internal.dbsupport.sqlite.SQLiteDbSupport info                                
INFORMATION: SQLite does not support setting the schema. Default schema NOT changed to main                             
Loading servers                                                                                                         
Setting breakpad minidump AppID = 366220                                                                                
Starting the server                                                                                                     
Incoming RMI is disabled                                                                                                
Exception in thread "Thread-29" java.lang.NullPointerException                                                                  
	at com.wurmonline.server.epic.EpicServerStatus.createGTRitualMission(                        
	at com.wurmonline.server.epic.EpicServerStatus.generateNewMissionForEpicEntity(              
	at com.wurmonline.server.webinterface.WcCreateEpicMission$                                                                                                                                           

Wurm Server launcher finished at Wed May 23 17:12:10 CEST 2018  
Server connected to steam

The server is unmodified and a clean adventure preset was used.

Also the server does not generate new epic mission... only the three starting ones are available.

The GM command #newmission Fo/Libila/Magranon exits with a message: "Failed to locate deity xxx"


Also tested the same procedure with server version (previous branch) without this errors.


Can somebody confirm this or did I make a mistake?



You need a guardtower ... i feel so stupid now ?



Edited by Phenex

Share this post

Link to post
Share on other sites

I know this post is old but can you help me understand the solution here?  I just don't know what you mean by "You need a guardtower"


Share this post

Link to post
Share on other sites

it doesn't work for me either

"Failed to locate deity called Fo/Libila/Magranon/Vynora..."

me to don't know what you mean Phenex by "You need a guardtower"

please explain :)


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now