Sign in to follow this  

[Fixed] Cherries Jubilee

Recommended Posts

When I try to make Cherries Jubilee, I get the message:

"You start to work on the pottery bowl."

but nothing actually happens. There is no progress bar and it is not working on making anything.



I have:

  • .10kg of 89.53ql sugar
  • .20kg of 15.84ql cherries,
  • .30kg of 50.61ql lemon,
  • .07kg of 19.37ql rum,
  • .07kg of 15.24ql lemon juice,
  • .40kg of 2.55ql cream,
  • .10kg of 81.02ql snowball which has 61.58 damage on it

in a 4.00ql pottery bowl that has 0.37 damage on it.


I have tried using my hand and an iron fork of 2.15ql with 1.40 damage on it to try to make this recipe. Nothing has worked.


This is a recipe that is not yet in my cookbook.


Further, now the bowl and the fork are tied up in the creation process that is not happening. I tried to put my fork away and got this message:

"You are working with that item."

I have not used that fork since trying to make this recipe.


Share this post

Link to post
Share on other sites

I added this to the bug list yesterday when I saw Dorian discussing this chat.  Thanks for the post and the details.

  • Like 1

Share this post

Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this