Jaz

[Bug] Amour texture issues - only in mines

5 posts in this topic

Since the update today armours are displaying various funny ore and other textures - only in mines, leaving the cave the armours show as they should be. The subject leaving the mine fixes it - even if the viewer is still in the mine they will see the correct texture. It changes even if the viewer walks a tile away. The subject will keep seeing themselves with the correct texture.

Happens on Windows and Linux, relog and computer restart does not help it.

Removing any clothing item, mask, weapon or helm fixes it until the subject moves out the mine and back in. Equipping any clothing item does not help,  except equipping a helm.

 

https://imgur.com/a/YQCgP

 

https://imgur.com/a/CSInM

(the real black squad)

 

Share this post


Link to post
Share on other sites

Client dev on the case already.  Thanks for the report.

Share this post


Link to post
Share on other sites

We played with this bug for cca half an hour, very funny :D
 

ztfYy00.jpg
 

 

QKi3QBB.jpg


ApJrMyz.jpg
 

 

I4gP7Qp.jpg

Share this post


Link to post
Share on other sites

Should be fixed as of 4.0.16 (client hotfix released a couple hours ago)

Share this post


Link to post
Share on other sites

Thank you for the fast resolution! I'll check it later - it was real fun to play with the effects of the visual bug though.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now