Slickshot

Making Server Public

8 posts in this topic

I've recently created, edit, and started my own server and map.  It's a dedicated server, and I'd like my brother to be able to play with me, however, he lives in another town.  Unfortunately my server only shows up on the LAN tab, and not the internet tab in the WU browser.  I've followed the tutorials, opened the suggested ports from the WU wiki page, made sure both WU and the dedicated WU server were set to "allowed" in my PC firewall settings, but still nothing.  Anyone skilled out there that can walk me through this headache?  Thanks for your time!

Edited by Slickshot

Share this post


Link to post
Share on other sites

Well there is nothing more to do than forward the Ports on your Router and make sure no Firewall is blocking anything WU related.

Share this post


Link to post
Share on other sites

Then there has to be something getting it hung up.

Share this post


Link to post
Share on other sites

There have been some problems with steam earlier today, most servers didn't show on the list.

Share this post


Link to post
Share on other sites

Guess I'll have to call the ISP and see if they're blocking ports.

Share this post


Link to post
Share on other sites

Google for portscanner that could help you out too.

Share this post


Link to post
Share on other sites

You could use something like Nmap Online to do some remote port connectivity testing. My WU server runs on port 3724 (the standard?), so in the list tab I just specified that, then got this result:

Starting Nmap ( http://nmap.org ) at 2017-11-12 14:14 EET
Initiating Ping Scan at 14:14
Scanning 88.97.144.81 [4 ports]
Completed Ping Scan at 14:14, 0.22s elapsed (1 total hosts)
Initiating SYN Stealth Scan at 14:14
Scanning server-p1.reece-eu.net (88.97.144.81) [1 port]
Discovered open port 3724/tcp on 88.97.144.81
Completed SYN Stealth Scan at 14:14, 0.22s elapsed (1 total ports)

[+] Nmap scan report for server-p1.reece-eu.net (88.97.144.81)
Host is up (0.024s latency).

PORT     STATE SERVICE
3724/tcp open  unknown


Nmap done: 1 IP address (1 host up) scanned in 0.66 seconds
           Raw packets sent: 6 (240B) | Rcvd: 3 (132B)

 

Share this post


Link to post
Share on other sites
1 minute ago, Adambean said:

You could use something like Nmap Online to do some remote port connectivity testing. My WU server runs on port 3724 (the standard?), so in the list tab I just specified that, then got this result:


Starting Nmap ( http://nmap.org ) at 2017-11-12 14:14 EET
Initiating Ping Scan at 14:14
Scanning 88.97.144.81 [4 ports]
Completed Ping Scan at 14:14, 0.22s elapsed (1 total hosts)
Initiating SYN Stealth Scan at 14:14
Scanning server-p1.reece-eu.net (88.97.144.81) [1 port]
Discovered open port 3724/tcp on 88.97.144.81
Completed SYN Stealth Scan at 14:14, 0.22s elapsed (1 total ports)

[+] Nmap scan report for server-p1.reece-eu.net (88.97.144.81)
Host is up (0.024s latency).

PORT     STATE SERVICE
3724/tcp open  unknown


Nmap done: 1 IP address (1 host up) scanned in 0.66 seconds
           Raw packets sent: 6 (240B) | Rcvd: 3 (132B)

 

 

Yeah quite good Port scanner

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now