Sign in to follow this  
Malokai

[Bug] Smile Emote

Recommended Posts

Noticed that the smile emote was not working, and as a consequence, my wurm assistant not getting the critter updates.  Will test again once servers come back.

 

Mal

 

Update:  Smile emote works until {some other action}, after which it stops working.  Trying to nail it down....

Update:  Emote is broken if you have something in your inventory activated.  When nothing is activated (green), emote works.  Appears all emotes affected, not just Smile.

  • Like 1

Share this post


Link to post
Share on other sites

Update:  Emote is broken if you have something in your inventory activated.  When nothing is activated (green), emote works.  Appears all emotes affected, not just Smile.

 

Share this post


Link to post
Share on other sites

Not for me. I've just tried emotes with nothing active in my inventory, and still nothing :(

  • Like 1

Share this post


Link to post
Share on other sites

This has been reproduced and is on the bug list.  Emotes still work correctly on SOME items and not on others.  Thanks for the reports.

Share this post


Link to post
Share on other sites

Set a tool belt slot to empty and activate the empty toolbelt slot, once done you should be able to do your emotes.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this