DevBlog

Hotfix: 12/OCT/17

13 posts in this topic

  • Lingonberry Sprouts can no longer be picked or planted.
  • Move options are now possible on deed without needing an item active.
  • Items and creatures should no longer fall into the floor in underground buildings.
3 people like this

Share this post


Link to post
Share on other sites

Dunno, servers say they are live but I cannot connect. 

 

Nvm, got it to work :D

Edited by elentari

Share this post


Link to post
Share on other sites

Sooo lingonberry sprouts were a bug?

Share this post


Link to post
Share on other sites
44 minutes ago, DevBlog said:

Move options are now possible on deed

what that means?

 

Share this post


Link to post
Share on other sites

Servers still down for me on Xanadu but says it is up...?

Edited by Marciano

Share this post


Link to post
Share on other sites

Lingonberry get a hotfix but embark bug dropping artifacts/scale/drake???

Edited by Mclavin

Share this post


Link to post
Share on other sites

When I heard someone had picked a lingonberry I had renewed hope for the tiles I transmuted to tundra that had no lingonberry bushes might be use full as creatures don't spawn there.

 

Now hopes are dashed. Player created tundra is probably a waste of time until some dev gives us a reason to create them.

2 people like this

Share this post


Link to post
Share on other sites
46 minutes ago, zorako said:

When I heard someone had picked a lingonberry I had renewed hope for the tiles I transmuted to tundra that had no lingonberry bushes might be use full as creatures don't spawn there.

 

Now hopes are dashed. Player created tundra is probably a waste of time until some dev gives us a reason to create them.

 

The spawn rate is horrible on these, anyone can see that just by walking around a natural tundra area.

1 person likes this

Share this post


Link to post
Share on other sites
14 minutes ago, Lolabelle said:

Why is this not a widget on the forums anymore?  Thank you to who ever is keeping it up

 

It's us keeping it up

 

and it's not a widget as the forum update made it not compatible, but we plan on returning it, there's just lots more going on too

2 people like this

Share this post


Link to post
Share on other sites

Ok, so now I feel better.  I was having a heck of a time with moving things yesterday.  Sometimes move was in my menu and other times it was not.  The key bind still worked fine, but no menu options for it.  Thank you for this fix and explanation.

Share this post


Link to post
Share on other sites
7 hours ago, Rocky said:

what that means?

 

There was a bug where you couldn't move items on deed without activating an item. :) 

2 people like this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now