Sign in to follow this  

Taste wasn't working from larder or inventory

Recommended Posts

I tried to reproduce this bug but I was unable to figure out how it happened. I taste and eat from my larder all the time.


This time I opened it like normal, tried to taste some foods there, and nothing happened.

Thought it was lag, so I tried examining something to see if the server was responding. It was responding normally.

Tried to taste several meals again, with no indication of anything in the event window.

I pulled one meal out into my inventory and tried to taste it there, but nothing happened. I checked to make sure I wasn't scrolled up in the Event tab but it was not the case.

I tried eating the meal in my inventory and that worked. Then I tried tasting it. Suddenly it was fixed. At that point I could also correctly taste all the meals in the larder.

Eating from one food seemed to have fixed the issue with them all. 


It's not much to work with, but it's the only bug I have experienced in a long time, so here is my report. :)



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this