Rumble

bugged wagon,lg cart

Recommended Posts

every time i enter or leave a mine, while on my wagon or lg cart. my horses get messed up.i can still move like normal , but the horses are not where there normally hitched,, at one point  1 horse was facing the wrong way. i have tried unhitching and re hitching. but as soon as i enter or leave a mine. same thing happens

server - Exo

char. Rumble

Share this post


Link to post
Share on other sites

Sounds like the same issue as reported here:  https://forum.wurmonline.com/index.php?/topic/156175-bug-unstable-embarkingon-cart-repositions-horses/

 

5 minutes ago, Rumble said:

every time i enter or leave a mine, while on my wagon or lg cart. my horses get messed up.i can still move like normal , but the horses are not where there normally hitched,, at one point  1 horse was facing the wrong way. i have tried unhitching and re hitching. but as soon as i enter or leave a mine. same thing happens

server - Exo

char. Rumble

 

Were you using the unstable client?

Share this post


Link to post
Share on other sites

sorry, yes unstable. ill try stable now

 

Share this post


Link to post
Share on other sites

seems to only happen while on unstable. stable works fine

Share this post


Link to post
Share on other sites

Thanks for verifying, Rumble.  I'm going to close this topic and add a link  to the other one and follow it there as this is a client issue.  Thanks for checking!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.