RavenLure

Refused connection

Recommended Posts

Xan is back on line but it tells me it refused my connection why? I will keep trying in the mean time

 

KEENAN NINJA EDIT:

PLEASE DO NOT REPLY W/O READING THE THREAD

 

THANK YOU.

COFFEE PLS

 

MORE NINJA EDIT BY KEENAN:

Client 3.99.47 is up and fixes the connection issues. Please close your client and re-open to fetch the new version.

 

THANKS!

SORRY FOR HIJACKING YOUR POST.

Edited by Keenan
<ninja edit>

Share this post


Link to post
Share on other sites

unstable not working , cant get to login screen

Share this post


Link to post
Share on other sites

We're working on it - new clients will be out shortly.

Share this post


Link to post
Share on other sites
Just now, Budda said:

We're working on it - new clients will be out shortly.

Thank you for your reply

Share this post


Link to post
Share on other sites

I can't log too and have the same  screen of RavenLure

Share this post


Link to post
Share on other sites

Servers are coming back up now. Xanadu will be lagging behind per usual.

Share this post


Link to post
Share on other sites

Exactly the same here, been trying over an hour now

Share this post


Link to post
Share on other sites

Same issue - with stable client only.

Share this post


Link to post
Share on other sites

Yup, just tried a few minutes ago. Seeing a few on, but when I try, I get the above message. :)

Share this post


Link to post
Share on other sites

And everyone has closed their client and reopened?

Share this post


Link to post
Share on other sites

Also would help if people would note the character having the issue please.

Share this post


Link to post
Share on other sites

Make sure you relaunch the client, you'll need unstable version build 200eb81

Share this post


Link to post
Share on other sites
Just now, Keenan said:

And everyone has closed their client and reopened?

several times I will restart my computer.. just to see if that helps .. Iwill be back shortly

Share this post


Link to post
Share on other sites

According to the launcher there are people online in Xan, but I'm still getting refused connection.

Share this post


Link to post
Share on other sites

Can't connect on stable, restarted the client a lot of times now, also restarted PC.  - Trying to connect to Epic server. 

Edited by elentari

Share this post


Link to post
Share on other sites

Using stable client 3.99.46.  account Deri, still can't login in.

Share this post


Link to post
Share on other sites
1 minute ago, Retrograde said:

Make sure you relaunch the client, you'll need unstable version build 200eb81

So we have to login through the unstable to be able to log in at all?

 

Share this post


Link to post
Share on other sites

I can log in on unstable, not on stable.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now