Theflash

Cannot Install Client

Recommended Posts

I've had this problem coming a long time now - nearly a year.

I attempt to reinstall Wurm Online on my PC by downloading the latest client on www.wurmonline.com and running it on my latest-updated version of Java (Java 8 Update 131 64-bit); The client starts up - prompts me to select an install directory, and I did so - on 3 separate hard drives (to rule out any necessary variables here); And it begins to install - anywhere from 6 to 60 items in either the Graphics, PMK or sound packs; it slows down the download - and halts.

It does not return to a downloading state. Its as if its frozen and refuses to install further.

 

3IRxvMO.png

 

I've done a COMPLETE WIPE of my system - Reinstalled a fresh version of Windows 10 64-Bit Creators Update; and started to redownload everything from java to Word. 
Tried the Wurm install again - and exactly the same problem. It just is not loading.

 

What am i doing wrong??

 

Specs:

 

 


CPU : i7-4790K 4GHz 

GPU: GTX 970

RAM: 16GB DDR3 1866MHz
 

 

Edited by Theflash
added the 64-bit after Java to avoid confusion

Share this post


Link to post
Share on other sites

nevermind, I think I was looking at a wrong issue

 

 

 

 

Edited by Brash_Endeavors

Share this post


Link to post
Share on other sites

I have a small memory of that it needs read / write permissions in the windows system, tried run as adminstrator ?

Share this post


Link to post
Share on other sites
12 hours ago, moogien said:

I have a small memory of that it needs read / write permissions in the windows system, tried run as adminstrator ?

Thanks for the reply; I just tried to run as administrator but that didnt seem to work. So i deleted the wurm file and redownloaded a clean version of the client from the site; and tried to launch it as admin from the initial first-install moment; Which also ended up freezing on install though. The app itself still responds; but the download progress is completely halted. 

Share this post


Link to post
Share on other sites

im getting same sort of problem, mine says "Update failed! (Error:Index file corrupted or out-of-date!)" I have uptated java and re-installed wurm.

Share this post


Link to post
Share on other sites

I unfortunately cant speak on behalf of those experiencing the same problem as me; but I personally have a far below-average rated connection compared to those used in the US and the EU; and decided to make a slightly different attempt.

I tried installing wurm on 3 computers; all giving the same problem where it stops downloading with no errors given.
I then spent $15 on a mobile-network which gave me speeds of roughly 50mbps down and 20 up; compared to my ADSL connection used in the previous test of 8mbps down and 0.7 up.
I bought 2.4GB of mobile data and then tethered it to my ASUS laptop through means of Bluetooth (for the first half) and USB (for the second half) and proceeded to launch the wurm install.

It worked wonderfully and installed all the way without issue.


rvOSfzr.jpg


$15 spent; half an hour and 2.4GB off of my usable mobile data later;  I'm finally able to launch Wurm again. (on my laptop).


Unfortunately this is not a completely fullproof plan as im still not sure what to do in regards to the future updates (Cause this setup of data and tethering for a fast connection is expensive).

 

Just felt like sharing to those who are interested. This is the second time an occurrence like this has happened on my network to java-based application launchers (even tried to reinstall java on all 3 machines btw) and was the 2nd time out of the two times; that the Mobile-Data and Tether option worked.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now