Sophorino

[Release] [Client] WurmEsp

Recommended Posts

On 6/3/2018 at 8:20 AM, Kyleshandra said:

I didn't think so but I will have to go back and check... or maybe let it recreate the file.

 

 

If you still crash, provide the stack trace.

Share this post


Link to post
Share on other sites

Would there be a way to highlight tiles you cant ride up/down with horses?

basically anything with 2 corners >40 in total  

Have it Tint/highlight red with button on esp Button panel.

Share this post


Link to post
Share on other sites
On 6/10/2018 at 9:36 AM, zentil said:

Would there be a way to highlight tiles you cant ride up/down with horses?

basically anything with 2 corners >40 in total  

Have it Tint/highlight red with button on esp Button panel.

Yes, can be added on nearby tiles, will add a red cross to them

Share this post


Link to post
Share on other sites

When my tiles button is on I get the following error that is spamming the only thing changing is the thread number is counting up

 

Exception in thread "Thread-13526" java.lang.NoSuchMethodError: com.wurmonline.client.renderer.backend.IndexBuffer.lock()Ljava/nio/ShortBuffer; at net.encode.wurmesp.TilesCloseByManager._queueTiles(TilesCloseByManager.java:94) at net.encode.wurmesp.WurmEspMod.lambda$4(WurmEspMod.java:403)

Share this post


Link to post
Share on other sites
23 hours ago, mastaVirus said:

When my tiles button is on I get the following error that is spamming the only thing changing is the thread number is counting up

 

Exception in thread "Thread-13526" java.lang.NoSuchMethodError: com.wurmonline.client.renderer.backend.IndexBuffer.lock()Ljava/nio/ShortBuffer; at net.encode.wurmesp.TilesCloseByManager._queueTiles(TilesCloseByManager.java:94) at net.encode.wurmesp.WurmEspMod.lambda$4(WurmEspMod.java:403)

use the lastest version

Share this post


Link to post
Share on other sites

Hello Sophorino,

 

Appreciate the mod and enjoy using it.

 

Recently built a new pc and after installing windows 10 installed wurm through steam and proceeded to install modloader and wurmesp.

 

I used the directions posted with the modloader, unzipped the modloader files in the wurmlauncher and did the same for wurmesp.

 

Ran patcher.bat file and then started steam and entered game. Brought up options screen and no wurmesp button to be found.

 

So I shut everything down and went over what I did and tried taking the wurmesp folder out of the wurmespmod folder and placing it in the wurmlauncher folder and still didnt work. Then I took files out of the wurmesp folder and placed them by themselves in the wurmlauncher folder and still nothing. And last but not least copied the wurmesp folder inside the mods folder that modloader makes when I installed it.  Still nothing.

 

At this point not sure what else to do and decided to ask for suggestions?:)

 

As a point of reference I am using clientmodlauncher 0.9 and wurmesp 0.1.0

 

Any help would be greatly appreciated:)

Share this post


Link to post
Share on other sites
11 hours ago, Gylnne said:

Hello Sophorino,

 

Appreciate the mod and enjoy using it.

 

Recently built a new pc and after installing windows 10 installed wurm through steam and proceeded to install modloader and wurmesp.

 

I used the directions posted with the modloader, unzipped the modloader files in the wurmlauncher and did the same for wurmesp.

 

Ran patcher.bat file and then started steam and entered game. Brought up options screen and no wurmesp button to be found.

 

So I shut everything down and went over what I did and tried taking the wurmesp folder out of the wurmespmod folder and placing it in the wurmlauncher folder and still didnt work. Then I took files out of the wurmesp folder and placed them by themselves in the wurmlauncher folder and still nothing. And last but not least copied the wurmesp folder inside the mods folder that modloader makes when I installed it.  Still nothing.

 

At this point not sure what else to do and decided to ask for suggestions?:)

 

As a point of reference I am using clientmodlauncher 0.9 and wurmesp 0.1.0

 

Any help would be greatly appreciated:)

You want the mod to be in the mods folder inside the WurmLauncher folder. Both the wurmesp folder with the jar file in it, and the properties file, go into the mods folder.

 

Make sure you don't have the properties file inside the wurmesp folder.

 

Also make sure the jar file isn't loose inside the WurmLauncher/mods folder - I believe it has to stay in its own folder. 

 

Finally, make sure you don't have them in a mods folder within the mods folder. That sometimes happens.

 

I hope one of these helps!

Edited by Batta

Share this post


Link to post
Share on other sites
8 hours ago, Gylnne said:

Works now! Thank you Batta, appreciate your help.:)

 

Lol, yes it's very helpful that I've made practically every mistake possible already. I learned it all the hard way.

 

Well, there were other Wurmians there to help me figure things out, of course. 

 

Edited by Batta

Share this post


Link to post
Share on other sites

It would be useful if ESP could provide some auxiliary highlight colors of items and mobs. One may want to highlight greenish and angry mobs by their own color for example, and do similarly with some particular items too.

Share this post


Link to post
Share on other sites
10 hours ago, www said:

It would be useful if ESP could provide some auxiliary highlight colors of items and mobs. One may want to highlight greenish and angry mobs by their own color for example, and do similarly with some particular items too.

Yes, I'd love to have even just one more category, for particular items that we want to add.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now