Sophorino

[Release] [Client] WurmEsp

Recommended Posts

On 26/3/2018 at 5:02 PM, Zarsynn said:

Hi Sophorino- 

First off- love the mod :)

Second- There's some issues with this and 1.6: getting some odd ghosting of Players, and Mobs. On Bdews Otherlands Test Server that is set up with the update.

:)

 

-Zarsynn 

i'll look into this tomorrow.

Share this post


Link to post
Share on other sites

Any chance to look at this Sophorino? I know a lot of folks are anxiously awaiting an update for it :)

 

-Z

Share this post


Link to post
Share on other sites
On 4/4/2018 at 6:03 PM, Sophorino said:

i'll look into this tomorrow.

Just FYI, some of us (three that I know of) have been getting this since before 1.6.

Share this post


Link to post
Share on other sites
7 hours ago, Hakameda said:

Its alot worse now though

OMG you aren't kidding. The mod is pretty much unusable when there are lots of mobs or players in the area. I do hope this can be fixed very soon!

 

Edited by Batta

Share this post


Link to post
Share on other sites

Here's a screenshot to show you what I mean. Animal outlines all over the place, even in the sky.

B5B0B7B53FDCF2410F91F3CBE9926442B0D4D61D

Share this post


Link to post
Share on other sites

Don't know if this description will help, but:  As I was moving away from my deed down a highway to the east, I suddenly saw a cluster of animals.  I realized it was the outlines of all of my deed's animals repeating.  The outlines of new monsters in the new area were there as well.

 

Had to turn off WurmESP at that point because there were so many mobs, so not sure if I would have gotten more repeats if I'd continued going.

Share this post


Link to post
Share on other sites

The mod shoved in one v1.5 server sharks and squids on dry land, as if swimming down in water depths. Normally it doesn't do such strange things. It might be in conflict with some other mod on that particular server?

Share this post


Link to post
Share on other sites

I know that there are far more pressing issues here with ESP, but I still have yet to figure out what Xray is, or actually does.  In a mine, or outside a mine, it has never shown me anything.  Maybe I missed it while trying to get through this thread?

Share this post


Link to post
Share on other sites

The shadow mobs are gone, however its not showing ores underground even when I turn xray on now

 

Edit - nm shadow mobs are still around as well.

Edited by Veji

Share this post


Link to post
Share on other sites
35 minutes ago, bdew said:

i think you uploaded the wrong zip :unsure:

I did, fixed now.

Just now, Veji said:

The shadow mobs are gone, however its not showing ores underground even when I turn xray on now

Now you should be able downloading it again.

 

Sorry everyone i pushed the old, redownloading again will fix it.

Share this post


Link to post
Share on other sites

Hey.

Just updated the ESP from longer up on this page guessing its the right download on page 5.

I think still its bugged, nothing have changed for me im sry. 

I try add 2 pictures from different locations and then a map with black squares on where on map i stopped and took screenshot.

https://www.dropbox.com/s/p9vu0so1askdhlw/dragons on deed 1.jpg?dl=0 seen from bridge at "Midtown" one of the black squares on map.

 

https://www.dropbox.com/s/ll901fo661kuzs3/dragons seen from spawn.jpg?dl=0 seen from spawn also a black square on map.

 

https://www.dropbox.com/s/1vr60ufla0jkob3/map.jpg?dl=0 then map with the 3 locations

 

Hope for it to be fixed its a nice mod :)

Share this post


Link to post
Share on other sites

You can see the orange outlines of 2 dragons next to eachother those are placed on my deed as preserved.

Share this post


Link to post
Share on other sites

Just wanted to inform, Lava Spider are missing in the aggroMOBS line.

Share this post


Link to post
Share on other sites
5 hours ago, Sagis said:

Just wanted to inform, Lava Spider are missing in the aggroMOBS line.

 

Will be on next release, thanks.

Share this post


Link to post
Share on other sites

About corpses:

I added corpse to the specials and so they should be outlined in yellow. Some mobs do that like the peaceful blue ones but many aggros don't, like huge spider, fierce large rat, hell scorpious, champion huge spider and wolf for example.

 

About the tiles command:

What a happy bunch of people we would be if the tiles command would/could show in colors what ores are found in the rock layer underneath each tile!

Edited by www

Share this post


Link to post
Share on other sites

Hello, it would be awesome if you could some extra buttons (which we probably could enable/disable per config?) For special Creatures such as Greenish and Fierce creatures.. the esp search console command only allows to search for 1 type at a time

Share this post


Link to post
Share on other sites
On 4/8/2018 at 7:25 AM, Aaron_IRL said:

I know that there are far more pressing issues here with ESP, but I still have yet to figure out what Xray is, or actually does.  In a mine, or outside a mine, it has never shown me anything.  Maybe I missed it while trying to get through this thread?

 

You have to toggle it on. I think under Esc>Settings>HUD Settings is an ESP option, by default the mining and creatures outlines (the two main reasons to use the mod) are toggled off and you need to toggle them back on.

You need to do this every time you log in (takes a quarter of a second)

I think there was a good reason for them doing it that way but I forget now what that reason was.

If you don;t see ESP on any HUD menu, it probably means modlauncher and/or mods need to be updated due to a game patch.

 

 

Good to see you again. Are you on a public or private WU server?

 

 

Edited by Brash_Endeavors

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now