PSA: If you have a problem with aggro spawns - make sure you don't have "Newbie Friendly" checked

Recommended Posts

This is a new checkbox that was added in under Advanced Server Settings.


If it's checked, some of the harder creatures (hell stuff, etc.) will not spawn. So if you have issues with stuff not spawning - check that.


If you've seen the complaining about nonNewbie flag in 1.0.0.x - this new checkbox controls spawning of creatures with that flag.


If you are running headless - you can check the database. In wurmlogin.db go to SERVERVERPROPERTIES table - there should be a row with PROPKEY=NEWBIEFRIENDLY PROPVALUE=false

Edited by bdew

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now