Vyolette

Bug reports!

Recommended Posts

On 16.11.2017 at 8:57 PM, Sklo:D said:

I do know I'm not the only player that has had this issue.

Maybe its a serverproblem, for testing try another server and look whats happen.

Share this post


Link to post
Share on other sites

On the server that I am playing on (Mythmoor), my Stills are consuming fuel at nearly 2x the speed they should be. We have a mod? that shows the estimated fuel time remaining, and forges/ovens are burning at the regular speed, but stills are ticking down at almost double. Is anyone else having this issue?
 

My stills are currently (Runes are for 10% reduced fuel)    Rare + Runed, Runed, Not runed * 14. All stills are currently burning down at the greatly accelerated rate. 

Additionally, the fuel reduction rune is not having any effect on the rare still specifically. It is burning fuel just as fast as a regular unruned still. 

Share this post


Link to post
Share on other sites

I noticed today that when a character fasts, they don't lose a fat layer, allowing them to fast indefinitely. Perhaps this was a side effect of the cooking update?

 

This is on a dedicated WU server, updated to 1.5.2.1.

Share this post


Link to post
Share on other sites
On 10/11/2017 at 1:57 AM, Luka said:

22007305_770597226444553_444917826016966@Maelux I see the same thing after it crushed me.

Has there been any fixes for the cave texture issue?  This is happening to me and I cannot seem to get around it.

Share this post


Link to post
Share on other sites
12 hours ago, climbingdad said:

Has there been any fixes for the cave texture issue?  This is happening to me and I cannot seem to get around it.

My server host did something (mysterious to me) to fix it on our server. 

Share this post


Link to post
Share on other sites

maybe try to put a minedoor on it than do a change terrain with a 3x3 rock, but stay left or right from the hole, and than open it again.

 

second maybe ;) maybe it works without a minedoor.

Edited by Eject

Share this post


Link to post
Share on other sites

I found out if i shutdown the servers with the ebony wand and the client is stopped serverside, i cant restart wurm because the process in the taskmanager is not ended. So i have to kill the process, than i can start wurm again.

Share this post


Link to post
Share on other sites

Has anyone come up with a fix for the mine rendering bug? I've tried to use an older driver for my graphics card as some have suggested, but it didn't fix the problem, and neither has adjusting the graphics settings. Any help would be appreciated.

Share this post


Link to post
Share on other sites

Anyone else having an issues with setting RGB values. Seems wood carts with 0,0,0 and 250,250,250 are the same... white. seems the darker you go the lighter it gets...

Share this post


Link to post
Share on other sites

I don't know if this is new with 1.6 or it disappeared earlier, but the brass oil lamp recipe seems to be gone.  GM can create them but player doesn't seem to be able to.  Tried a glowing brass lump on large and small anvil and it wasn't there.

Share this post


Link to post
Share on other sites

Since 1.6 I have not been able to improve my dragon scale armour with leather - I am getting a message of 'You cannot improve the item with that' when I try, however GM is able to.

Share this post


Link to post
Share on other sites
48 minutes ago, Shamstone said:

Since 1.6 I have not been able to improve my dragon scale armour with leather - I am getting a message of 'You cannot improve the item with that' when I try, however GM is able to.

 

Using improved improve? Make sure there's no pelt on your toolbelt so it doesn't get confused.

Share this post


Link to post
Share on other sites

Steel weapons are not taking any damage at all when repairing, tested other metals all taking damage on identical quality and damage, also steel armor still takes damage upon repair.

 

So we believe Steel weapons are bugged right now, as they take no damage when repairing.

 

Valiance and KAylie

Share this post


Link to post
Share on other sites
On 4/16/2018 at 7:30 PM, bdew said:

 

Using improved improve? Make sure there's no pelt on your toolbelt so it doesn't get confused.

Yes, I was using improved improve - I have disabled this mod and works fine ;)

Share this post


Link to post
Share on other sites
On 4/17/2018 at 3:20 PM, Wulfrock said:

Steel weapons are not taking any damage at all when repairing, tested other metals all taking damage on identical quality and damage, also steel armor still takes damage upon repair.

 

So we believe Steel weapons are bugged right now, as they take no damage when repairing.

 

Valiance and KAylie

I'm unable to replicate this in any way, check mods and a vanilla server please

Share this post


Link to post
Share on other sites

We seem to be getting no snowfall animations indoors or outdoors any longer, since the snow falling through roofs got fixed. Seems falling snow has vanished altogether.

 

Valiance and Kaylie.

Share this post


Link to post
Share on other sites

Hope this is the right place...

I am constantly getting disconnected from servers. I am currently playing on Mythmoor, but it has happened quite a bit in the past too. I never really delved into until now. I get a few disconnects every hour or so.

One error I repeatedly see is this...

Spoiler

 

Jun 10, 2018 12:26:00 PM com.wurmonline.client.sound.formats.OggInputStream getPageAndPacket
SEVERE: Input does not appear to be an Ogg bitstream.
Jun 10, 2018 12:26:00 PM com.wurmonline.client.sound.formats.OggInputStream getPageAndPacket
SEVERE: res/missingsound.ogg
Game loop broken due to exception
java.io.IOException: An existing connection was forcibly closed by the remote host

    at sun.nio.ch.SocketDispatcher.read0(Native Method)
    at sun.nio.ch.SocketDispatcher.read(SocketDispatcher.java:43)
    at sun.nio.ch.IOUtil.readIntoNativeBuffer(IOUtil.java:223)
    at sun.nio.ch.IOUtil.read(IOUtil.java:197)
    at sun.nio.ch.SocketChannelImpl.read(SocketChannelImpl.java:380)
    at com.wurmonline.communication.SocketConnection.tick(SocketConnection.java:561)
    at com.wurmonline.client.comm.SimpleServerConnectionClass.update(SimpleServerConnectionClass.java:274)
    at com.wurmonline.client.WurmClientBase.serverUpdate(WurmClientBase.java:1559)
    at com.wurmonline.client.WurmClientBase.preUpdate(WurmClientBase.java:353)
    at com.wurmonline.client.WurmClientBase.runGameLoop(WurmClientBase.java:537)
    at com.wurmonline.client.WurmClientBase.runConnectionLoop(WurmClientBase.java:325)
    at com.wurmonline.client.WurmClientBase.runGame(WurmClientBase.java:304)
    at com.wurmonline.client.WurmClientBase.run(WurmClientBase.java:1621)
    at java.lang.Thread.run(Thread.java:745)
Startup Phase - Disconnected, trying to reconnect...
Disabling Nagles
Login successful

 

 

Here is another error...

Spoiler

Initializing font texture for SansSerif (11, bold). Texture Size: 128
Game loop broken due to exception
java.io.IOException: An existing connection was forcibly closed by the remote host
    at sun.nio.ch.SocketDispatcher.read0(Native Method)
    at sun.nio.ch.SocketDispatcher.read(SocketDispatcher.java:43)
    at sun.nio.ch.IOUtil.readIntoNativeBuffer(IOUtil.java:223)
    at sun.nio.ch.IOUtil.read(IOUtil.java:197)
    at sun.nio.ch.SocketChannelImpl.read(SocketChannelImpl.java:380)
    at com.wurmonline.communication.SocketConnection.tick(SocketConnection.java:561)
    at com.wurmonline.client.comm.SimpleServerConnectionClass.update(SimpleServerConnectionClass.java:274)
    at com.wurmonline.client.WurmClientBase.serverUpdate(WurmClientBase.java:1559)
    at com.wurmonline.client.WurmClientBase.preUpdate(WurmClientBase.java:353)
    at com.wurmonline.client.WurmClientBase.runGameLoop(WurmClientBase.java:537)
    at com.wurmonline.client.WurmClientBase.runConnectionLoop(WurmClientBase.java:325)
    at com.wurmonline.client.WurmClientBase.runGame(WurmClientBase.java:304)
    at com.wurmonline.client.WurmClientBase.run(WurmClientBase.java:1621)
    at java.lang.Thread.run(Thread.java:745)
Startup Phase - Disconnected, trying to reconnect...
Disabling Nagles
Login successful

 

And another error...

Spoiler

Writing to PlayerFiles\players\******\logs\PM__******.2018-06.txt
Game loop broken due to exception
java.io.IOException: An existing connection was forcibly closed by the remote host
    at sun.nio.ch.SocketDispatcher.read0(Native Method)
    at sun.nio.ch.SocketDispatcher.read(SocketDispatcher.java:43)
    at sun.nio.ch.IOUtil.readIntoNativeBuffer(IOUtil.java:223)
    at sun.nio.ch.IOUtil.read(IOUtil.java:197)
    at sun.nio.ch.SocketChannelImpl.read(SocketChannelImpl.java:380)
    at com.wurmonline.communication.SocketConnection.tick(SocketConnection.java:561)
    at com.wurmonline.client.comm.SimpleServerConnectionClass.update(SimpleServerConnectionClass.java:274)
    at com.wurmonline.client.WurmClientBase.serverUpdate(WurmClientBase.java:1559)
    at com.wurmonline.client.WurmClientBase.preUpdate(WurmClientBase.java:353)
    at com.wurmonline.client.WurmClientBase.runGameLoop(WurmClientBase.java:537)
    at com.wurmonline.client.WurmClientBase.runConnectionLoop(WurmClientBase.java:325)
    at com.wurmonline.client.WurmClientBase.runGame(WurmClientBase.java:304)
    at com.wurmonline.client.WurmClientBase.run(WurmClientBase.java:1621)
    at java.lang.Thread.run(Thread.java:745)
Startup Phase - Disconnected, trying to reconnect...
Disabling Nagles
Login successful

 

And I got disconnected again while writing this post, lol...

Spoiler

Game loop broken due to exception
java.io.IOException: An existing connection was forcibly closed by the remote host
    at sun.nio.ch.SocketDispatcher.read0(Native Method)
    at sun.nio.ch.SocketDispatcher.read(SocketDispatcher.java:43)
    at sun.nio.ch.IOUtil.readIntoNativeBuffer(IOUtil.java:223)
    at sun.nio.ch.IOUtil.read(IOUtil.java:197)
    at sun.nio.ch.SocketChannelImpl.read(SocketChannelImpl.java:380)
    at com.wurmonline.communication.SocketConnection.tick(SocketConnection.java:561)
    at com.wurmonline.client.comm.SimpleServerConnectionClass.update(SimpleServerConnectionClass.java:274)
    at com.wurmonline.client.WurmClientBase.serverUpdate(WurmClientBase.java:1559)
    at com.wurmonline.client.WurmClientBase.preUpdate(WurmClientBase.java:353)
    at com.wurmonline.client.WurmClientBase.runGameLoop(WurmClientBase.java:537)
    at com.wurmonline.client.WurmClientBase.runConnectionLoop(WurmClientBase.java:325)
    at com.wurmonline.client.WurmClientBase.runGame(WurmClientBase.java:304)
    at com.wurmonline.client.WurmClientBase.run(WurmClientBase.java:1621)
    at java.lang.Thread.run(Thread.java:745)
Startup Phase - Disconnected, trying to reconnect...
Disabling Nagles
Login successful
Jun 10, 2018 1:41:27 PM com.wurmonline.client.sound.formats.OggInputStream getPageAndPacket
SEVERE: Input does not appear to be an Ogg bitstream.
Jun 10, 2018 1:41:27 PM com.wurmonline.client.sound.formats.OggInputStream getPageAndPacket
SEVERE: res/missingsound.ogg

 

If anyone has any insight on this, I would be truly grateful. I did do a complete uninstall and reinstall this morning, but not too long after starting the game, I disconnected.

Running Windows 10 Pro

OpenGL renderer: GeForce GTX 750 Ti/PCIe/SSE2
OpenGL version: 4.6.0 NVIDIA 388.13

8gb Ram

Java 8 Update 121, 171(just updated it)

 

Updated 6/11/18

After updating java to 171, I did play quite a few hours without disconnecting, but it eventually did happen again with the missingsound.ogg error.

 

Thanks!

 

 

Edited by jdubb
Updated java

Share this post


Link to post
Share on other sites
Quote

SEVERE: Input does not appear to be an Ogg bitstream.

 

I get this one a lot, too. 

Share this post


Link to post
Share on other sites
On 5/26/2018 at 6:03 AM, Wulfrock said:

We seem to be getting no snowfall animations indoors or outdoors any longer, since the snow falling through roofs got fixed. Seems falling snow has vanished altogether.

 

Valiance and Kaylie.

 

Hi this still does not seem to be working or had any formal response, we are on our 2nd winter and still there is no snow actually falling from the sky ever...

 

Valiance and Kaylie.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now