LadyChaos

[WU] Failed to contact the bank

Recommended Posts

I've searched and only found references to an old post about the login server being down.

 

"failed to contact the bank. please try again later" I've been playing for  about 3 days and I've had this since start. I've googled and searched the forums here for the solution but there seems to be no explanation to the issue.

 Thank you in advance.

Share this post


Link to post
Share on other sites

I would suggest use /support in the game and open a support ticket for GM help.  (well if this is for wurm online that is if it is about WU then i am not sure) 

Edited by Kegan

Share this post


Link to post
Share on other sites
1 minute ago, LadyChaos said:

WU, only just realized there were 2 versions.

Is it your own server or do you play on someone else's server? if it is not your server then you might do a /support there too or just ask in global chat for help.  If it is your own server i would suggest posting in the WU section to ask for help there someone might have the answer.  

Share this post


Link to post
Share on other sites

followed your advice... looks like they changed this title and deleted on in wu. It is my own LAN server and its not working for anyone.

Share this post


Link to post
Share on other sites

isnt that an issues when the Server ID has changed in DB or something??? my memory is bad...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now